Problem with a Old Blood Noise Endeavor Mondegreen

Luis Costa

Member
Messages
103
Hey everyone!

I recently bought a used OBNE Mondegreen on Ebay, but I'm having an issue with the pedal and I was wondering if anyone else had a similar problem.
The knob that's set to be controlled by an expression pedal doesn't work, with or without a pedal plugged in. If I change the internal switch so that the expression pedal controls a different knob (Time or Morph), then that knob stops working and the other works fine, which means the knobs are both actually working, it's the expression detection mechanism that's malfunctioning.

Has anyone else had a similar issue? Do you think there's an easy fix?
 

blackjaw

dude
Messages
743
Sounds like the seller sent you a bum pedal. Did you open it up to see if any leads were unsolderwd? Probably best to contact the OBNE guys to see if they can find the problem; they are easy to work with.
 

Luis Costa

Member
Messages
103
Yeah, I've opened it and the solders look okay as far as I can tell, but I didn't disassembled it completely so I can only see the bottom part of the circuit.

I contacted the OBNE guys last Wednesday but no reply yet, and I need to decide quickly if I should return it or not. Price wise it was a great deal, so even if I have to spend a little money to have it fixed by a local tech I wouldn't mind, I'm just afraid it might be a more serious problem with the digital chip or something, in which case a local tech can't help. :/
 




Trending Topics

Top Bottom