Props to Waves

Discussion in 'Recording/Live Sound' started by gtr777, Sep 13, 2018.

  1. gtr777

    gtr777 Supporting Member

    Messages:
    1,355
    Joined:
    May 30, 2005
    Location:
    Long Island NY
    It seems we always see when people are disgruntled with a company but I had a great experience with Waves. My studio iMac took a dump so I am getting a new one up and running. I have a mix of V10 and V9 plugins so it's a little more complicated on the install. When I loaded all my plug ins only a portion of them were showing up in logic and could not figure it out for the life of me. I called tech support at 11:30 PM, had a guy on the phone withing 5 minutes. He took control of my computer and had me up and running in 10 minutes...Great experience!!!
     
    aleclee and BuddyGuit like this.
  2. BuddyGuit

    BuddyGuit Supporting Member

    Messages:
    2,768
    Joined:
    Mar 22, 2006
    Location:
    La Crescenta, Ca. (Los Angeles)
    Just bought theL2 Ultramaximizer (v10). When I loaded it my other Waves plugins won't authorize (v9.x) in Logic. They where there right before I bought the L2 so what your saying is good to know. I'll call tech support. Thanks!
     
  3. oldhousescott

    oldhousescott Silver Supporting Member

    Messages:
    2,340
    Joined:
    Feb 21, 2008
    Did the install offer to update your other installed products? That's probably what did it.
     
  4. gtr777

    gtr777 Supporting Member

    Messages:
    1,355
    Joined:
    May 30, 2005
    Location:
    Long Island NY
    You can run V9 and V10 together BUT if you have V9's and then install a V10 plug-in it will erase all your V9 plug-ins (V9 licenses do not work for V10 versions) . You then have to re-install your V9's and run an organiser app from their website. You can not run both a V9 and V10 of the same PI.

    @BuddyGuit Check here

    https://www.waves.com/support/plugins-do-not-load-after-v10-update
     
    Last edited: Sep 15, 2018
  5. BuddyGuit

    BuddyGuit Supporting Member

    Messages:
    2,768
    Joined:
    Mar 22, 2006
    Location:
    La Crescenta, Ca. (Los Angeles)
    Thanks,
    Like you I called tech support gave him control of my computer and he fixed it right away. my error was clicking install and update.
     
    gtr777 likes this.

Share This Page