ProTools Metronome Help

Discussion in 'Recording/Live Sound' started by Ozro4, Feb 4, 2008.


  1. Ozro4

    Ozro4 Member

    Messages:
    100
    Joined:
    Oct 16, 2007
    I just got Pro Tools M-Powered and I've done a little bit of experimentation with it now. Buy yesterday, the click stopped playing. I feel like I've checked everything (YES, the "click" is checked in the options menu - I'm not THAT dumb), but I can't figure it out. Does anyone else know why the click might not be playing?

    Any help is great.

    Thanks
     
  2. chrisgraff

    chrisgraff Member

    Messages:
    2,652
    Joined:
    Oct 2, 2002
    Location:
    Nashville, TN
    The way I setup a metronome is to open a click plugin on a mono track. If that's the way you're doing it, check to make sure the output of that track is correct.
     
  3. MichaelK

    MichaelK Member

    Messages:
    6,477
    Joined:
    Jan 7, 2002
    Location:
    Fort Mudge
    I've found the easiest way to use a click track in PT is to forget MIDI and plug-ins entirely and just create an audio track.

    I have two 24-bit click samples that I've used for years, simple clave beats, one for the downbeat and one for upbeats. The first thing I do in every session is import/copy those samples into the session. Then I go into grid mode, quarter notes, and drag them into place in the first measure. Then I make the grid full measures. I highlight the first bar and duplicate it (command-D) three times. Then I highlight that 4-bar section and duplicate it three times. Then I highlight those 16 bars and hit "command-D" a few more times to fill out the rest of the song and beyond.

    Sounds complicated but it takes less than 2 minutes, uses almost no processing power, and I never have to think about the click track again. Every time I open the session, even if I take it to another studio, my click is right there with no setup at all.
     

Share This Page