PT12 click doesn't get picked up by second Saffire pro 40

josuwa

Member
Messages
300
Hey guys,

Recording here and got quite the issue: the DAW 1 & 2 on my master unit (Saffire Pro 40) shows the click and playback from Pro Tools (in MixControl). However, the slave unit doesn't get the click and it is also on DAW 1 & 2. We tried routing an out of the Master unit to an input of the Slave unit. Routing it through ADAT/SPDIF (all connected) doesn't do anything either. This is super rustrating because not all band members can get the click. Can anyone please explain how they did this exactly? Pro Tools is on Main Out R/L (which is the 1 and 2 on the Master unit that are routed to the headphone mixes of the second unit). The rest of the monitor modes in PT (Mon. 3-4) are inactive for some reason.

Sorry if it is a bit confusing.

Any help would be appreciated.

Cheers,
J
 

kcprogguitar

Member
Messages
2,818
Hey guys,

Recording here and got quite the issue: the DAW 1 & 2 on my master unit (Saffire Pro 40) shows the click and playback from Pro Tools (in MixControl). However, the slave unit doesn't get the click and it is also on DAW 1 & 2. We tried routing an out of the Master unit to an input of the Slave unit. Routing it through ADAT/SPDIF (all connected) doesn't do anything either. This is super rustrating because not all band members can get the click. Can anyone please explain how they did this exactly? Pro Tools is on Main Out R/L (which is the 1 and 2 on the Master unit that are routed to the headphone mixes of the second unit). The rest of the monitor modes in PT (Mon. 3-4) are inactive for some reason.

Sorry if it is a bit confusing.

Any help would be appreciated.

Cheers,
J
http://us.focusrite.com/answerbase/why-cant-i-hear-my-second-pro-40-in-dual-unit-mode
 




Trending Topics

Top Bottom