Rat and a AC30

Discussion in 'Effects, Pedals, Strings & Things' started by leviathan, May 21, 2006.


  1. leviathan

    leviathan Member

    Messages:
    222
    Joined:
    Feb 12, 2006
    Hey guys i need your help. When i use my ac30 with my fulldrive it becomes so bright that i just can't stand it? is it just the way that i am setting it? i mean i just can't stand it. I was thinking about trying to pickup a rat to try and darken the sound some, do you think this would work or is there something else you would suggest. oh i play a tele by the way.
     
  2. Realfi

    Realfi trying to re-MEMBER

    Messages:
    11,970
    Joined:
    Jan 8, 2006
    Location:
    Perth, at the end of the Earth...
    OK that's pretty interesting.

    I used an AC30 with a Fulldrive and a Tele on the bridge pickup for about 7 years & didn't find it bright at all.

    So, tell me more:

    1) What channel/input are you using with the Vox?
    2) What are the tone control/cut settings?
    3) Exactly which AC30 (year, speakers etc)?
    4) How loud are you running the amp?
    5) What are the settings on the Fulldrive?
    6) Are you using comp-cut on the Fulldrive?
    7) What model is the Tele and have you found it to be too bright with the amp on its own or other amps?
     
  3. AshlandBump

    AshlandBump Member

    Messages:
    2,077
    Joined:
    Nov 10, 2004
    Location:
    The country I come from is called the Midwest.
    Good questions by Realfi -- have you tried plugging into the "Normal" channel?
     
  4. Realfi

    Realfi trying to re-MEMBER

    Messages:
    11,970
    Joined:
    Jan 8, 2006
    Location:
    Perth, at the end of the Earth...
    I do something a bit unusual-I plug into the bright channel but I use the low input which is a bit more up-front than the normal channel & gives you about the same volume, but yet isn't as spikey as the bright channel hi input. You get tone controls rather than just the cut that way too.

    Anyway, it works for me.

    Get back to us leviathan.
     
  5. leviathan

    leviathan Member

    Messages:
    222
    Joined:
    Feb 12, 2006
    Not a problem at all

    1) What channel/input are you using with the Vox? I try and use the top boost but it way to bright, so i try the normal, but it still bright
    2) What are the tone control/cut settings? ok on top boost i run the volume about 9, and the treble and bass at 11ish, and the tone around 1ish. the normal channel is about the same on volume just around 11
    3) Exactly which AC30 (year, speakers etc)? i have a new custom classic, not sure on year, bought it a 3 months ago, it has the blue speakers in it
    4) How loud are you running the amp? i have the master on about 3
    5) What are the settings on the Fulldrive? volume 11, tone 11, overdrive 1ish, boost 11
    6) Are you using comp-cut on the Fulldrive? most of the time, cause it what i used to run it on on my mesa
    7) What model is the Tele and have you found it to be too bright with the amp on its own or other amps? Fender 2003 american tele, i have not really noticed being to trelbey, but i am used to the mesa mark iv, which has a lot of bass which good be what is making me not notice it in it. You know i have not really thought about it being the guitar. i think i will go play around with it and maybe lower the pickups a little.
     
  6. Realfi

    Realfi trying to re-MEMBER

    Messages:
    11,970
    Joined:
    Jan 8, 2006
    Location:
    Perth, at the end of the Earth...
    OK I'm a bit in the dark here because my amp is quite different to yours-I don't know the new ones very well so someone else might like to chip in with some Tele friendly settings?

    Nevertheless, seeing as you may be starting with a less gainy sound than the Mesa I'd try switching off the comp cut but dropping the gain on the Fulldrive. This should remove a bit of that initial hard attack.
     
  7. leviathan

    leviathan Member

    Messages:
    222
    Joined:
    Feb 12, 2006
    ok i will try that. It takes me a long time to get settings on amps for me, but i have to use this in public in about 3 days so i was lloking for fast advice.
     
  8. AshlandBump

    AshlandBump Member

    Messages:
    2,077
    Joined:
    Nov 10, 2004
    Location:
    The country I come from is called the Midwest.
    On the CC, use the Normal channel and make sure the "brilliance" switch is off. The "Tone" knob next to the master volume is the Cut control. As you know, this is the only tone control for the Normal channel and only affects the high end. If the Normal channel is too bright, turn this knob all the way up -- the higher the setting, the more treble is rolled off.
     
  9. pacomc79

    pacomc79 Member

    Messages:
    1,519
    Joined:
    Jul 9, 2005
    Location:
    Atlanta, Ga
    have someone else play, while you adjust the amp. A several people I've worked with have had issues with brightness on the CC's. The cut control, dialing down the treble and a few more mids help quite a bit, it's just a little tweaking, I don't like the stock wharfdales that much either. They are OK, but a much more bassy speaker would work better.
     

Share This Page