rattle in 64 vibroverb custom

Discussion in 'Amps and Cabs' started by coolhand78, Jan 4, 2008.

  1. coolhand78

    coolhand78 Supporting Member

    Messages:
    3,578
    Joined:
    Oct 27, 2007
    Location:
    Melbourne, Australia
    there's some strange rattle in my 64 vibroverb custom, it sounds like somthing metal... and i'm pretty ignorant when it comes to knowing the insides of my gear, but has anyone had this problem or does anyone have any suggestions other than taking it to my tech... ;)

    cheers...
     
  2. justonwo

    justonwo Member

    Messages:
    3,096
    Joined:
    Mar 2, 2005
    Location:
    SF Bay Area
    I had a Vibroverb a few years ago. The rattle I had sounded like metal on glass.

    And that is, in fact, what it was. A few of the preamp tube innards were rattling against the glass. I would look there first. Tap the tubes lightly with a pencil and see if they make a noise then replace the suspect tube.
     
  3. Peppy

    Peppy Member

    Messages:
    6,338
    Joined:
    Aug 23, 2006
    Location:
    Mesa, Arizona
    Had a rattle in my '64 Vibroverb Custom that the tech finally traced to the reverb pan.
     
  4. coolhand78

    coolhand78 Supporting Member

    Messages:
    3,578
    Joined:
    Oct 27, 2007
    Location:
    Melbourne, Australia
    was it an "easy fix"?

    the rattle seems to be getting worse...
    i cant pin point where it is coming from, looks like a trip to the tech on monday....
     
  5. The Pup

    The Pup Supporting Member

    Messages:
    2,727
    Joined:
    Nov 5, 2005
    I tore apart an amp today troubleshooting an annoying "A" note rattle/buzz. It turned out to be a nearby 90-degree 1/4-inch connector sleeve buzzing at a near perfect 440Hz harmonic. I kid you not, the sound seemed to be eliminated from each of the cab's 4x12 speakers...but when I switch to a different cab it reappeared, so it must be the head. Nope...just a near by patch cord.

    That took 15 minutes out of my life.
     
  6. Peppy

    Peppy Member

    Messages:
    6,338
    Joined:
    Aug 23, 2006
    Location:
    Mesa, Arizona
    It took two trips to figure out.
     

Share This Page