RE-201 Reverb

Discussion in 'Effects, Pedals, Strings & Things' started by bge66, May 6, 2016.

  1. bge66

    bge66 Silver Supporting Member

    Messages:
    12
    Joined:
    Jan 24, 2010
    Location:
    Newburyport MA
    So, recently picked up a RE-201 - in ok shape, but the reverb was dead. Have had the whole thing since overhauled - including a new tank. Reverb works now - but the verb signal is really low - need to have the knob at like 50% to hear anything and at 100% it's still pretty low in the mix.

    Just curious if anyone has come across an audio or video clip on the interwebs with just the reverb on an RE-201 so I can do a crazy-ness self-check before another repair. Only could find one (bad) vid on youtube...

    Thanks!
     
  2. drbob1

    drbob1 Silver Supporting Member

    Messages:
    22,994
    Joined:
    Aug 9, 2004
    I know the reverb on my 501 is more present than that.
     
  3. ziess

    ziess Member

    Messages:
    86
    Joined:
    Jun 10, 2010
    Have you adjusted the pot inside the chassis (where the power cable enters inside the cab, it's accessible without removing the case)?
     
    Black_Label and bge66 like this.
  4. bge66

    bge66 Silver Supporting Member

    Messages:
    12
    Joined:
    Jan 24, 2010
    Location:
    Newburyport MA
    Hummm. Well, now I have. That did it - you just saved me a repair trip! Many Thanks!!!
     
  5. ziess

    ziess Member

    Messages:
    86
    Joined:
    Jun 10, 2010

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice