• New Sponsor: ShipNerd, Ship Your Gear with Us... for less! Click Here.

Reaper Problem

felken

Member
Messages
850
I posted over at the Reaper forum and have not got any help.

When I insert media items such as an mp3 someone else made into reaper they play back about a semi tone flat.

Playrate is set to 1.0 in reaper so that is not it.

Using Win7 64 and Reaper 3.72 64

Any ideas, very frustrated.
 

Jim Roseberry

Member
Messages
1,657
I posted over at the Reaper forum and have not got any help.

When I insert media items such as an mp3 someone else made into reaper they play back about a semi tone flat.

Playrate is set to 1.0 in reaper so that is not it.

Using Win7 64 and Reaper 3.72 64

Any ideas, very frustrated.

That sounds like the classic 44.1k/48k sample-rate mismatch
IOW, The original SR and playback sample-rate need to be the same.
ie: If the original was encoded at 48k... and you play it back at 44.1k, it'll sound flat (slow).
 

felken

Member
Messages
850
Jim thanks for the reply, would this happen on an imported mp3 also?

When I get home from work I will try changing the project sample rate prior to inserting the media.

("classic" to those with lots of recording experience!:))
 

felken

Member
Messages
850
Playrate in item (right mouse click item menu) and on track panel are 1.0

It does not appear to be sample rate related unfortunately.

Changing project sample rate does not effect it if I am proceding correctly.

This file I am inserting is an mp3 sampled at 44.1 and 256 bitrate with VBR according to the properties displayed by reaper when right clicking the inserted media item source properties in a track.

PC is brand new I5 with gigabyte mobo with intel chipsets and TI firewire chipset

Interface is new Echo AudioFire Pre8.

Everything else seems to be working as far as I can tell.

What other settings could effect this? I am at a loss and discouraged.

Not much help over on reaper forum surpisingly.
 

Moe45673

Member
Messages
6,013
Is it just one MP3? All MP3s? what about wavs?

I understand it's set to 1.0, but maybe you should right-click and check that the "preserve pitch when adjusting playrate" thing is ticked. See what happens there.
 

felken

Member
Messages
850
I think I just figured it out. In reaper the checkbox to allow project to overide sample rate was checked so it was smple related.

Learning software gets old!

Thanks for everyones help.
 




Trending Topics

Top Bottom