Roland CE-1 issue...need advice

Discussion in 'Effects, Pedals, Strings & Things' started by daveS, Mar 19, 2008.

  1. daveS

    daveS lefty dude on hiatus Gold Supporting Member

    Messages:
    1,605
    Joined:
    Nov 7, 2003
    Location:
    Between the San Andreas and Calaveras Faults
    So I broke out this old cool Roland CE-1 chorus I've had stashed for years. It's in great shape. I never tried it in stereo, so decided to try it out this way today. I plugged one of each of the two outputs into a seperate amp, and plugged my guitar into the input of the unit. I got a wonderful stereo effect but there is this nasty hum coming through both amps that overpowers the sound...sounds like a grounding issue or a transformer hum. Any ideas of what might be happening here ? I don't have this problem with the unit if I just run it in mono through one amp.
    -d
     
  2. bandofthieves™

    bandofthieves™ Member

    Messages:
    4,309
    Joined:
    Oct 28, 2006
    Location:
    Georgia U.S.A.
    1-Spray the output jacks especially if you have not used the dry out..Also try to lift (ONE) amps ground and see if that helps with the hum..Be carfeul with the ground thing...
     
  3. daveS

    daveS lefty dude on hiatus Gold Supporting Member

    Messages:
    1,605
    Joined:
    Nov 7, 2003
    Location:
    Between the San Andreas and Calaveras Faults
    Yes, I did try the ground lift switches on the amps, but no luck here....I am using a Fender Princeton Reverb and a Fender Deluxe Reverb....both have updated 3 prong plugs. Both amps are in good shape. I'll try cleaning the jacks on the CE-1. I was sort of thinking it might have something to do with having both amps and the effect unit plugged into the same power strip...???
     
  4. Rid

    Rid Senior Member

    Messages:
    2,647
    Joined:
    Sep 10, 2004
    The groundplane is different...that is the most likely cause for hum.
    Try to lift the ground on one amp only, or reverse it from each other.
    Have anymore amps???
    Anyways it sounds absolutly great over two amps:)
    Niels
     
  5. daveS

    daveS lefty dude on hiatus Gold Supporting Member

    Messages:
    1,605
    Joined:
    Nov 7, 2003
    Location:
    Between the San Andreas and Calaveras Faults
    I wonder if it has something to do with the cords ????
     

Share This Page