roland duo capture ex usb audio interface problem!!!

Discussion in 'Digital & Modeling Gear' started by jazzyguy, Feb 12, 2015.

  1. jazzyguy

    jazzyguy Member

    Messages:
    397
    Joined:
    Sep 24, 2012
    hello again my friend see i have this interface and the logic pro 10 when i want to record something with my guitar, the logi detecs the interface and record what i play but when i click and the play button i cant hear nothing so on the back of the interface there several swith where i dont know where is coorect, the swicht of computer 44.1 and 48, the swicth of direct monitor mono stereo and off and the swicht phantom 48v or off. i read the manual and i dont know where is the correct setup for the guitar.

    can someone help me here? someone who use as well this interface or about this stuff?

    thanks for your time
     
  2. flcmcya

    flcmcya Silver Supporting Member

    Messages:
    3,119
    Joined:
    Nov 30, 2008
    Location:
    Twin Cities
    Exact shat happened to me but I think there is a selection on the computer that you select or deselect a channel......Im using old DAW and may upgrade to some brandy new stuff for better performance as I think it might be acting up. :cool:
     
  3. jazzyguy

    jazzyguy Member

    Messages:
    397
    Joined:
    Sep 24, 2012
    i just got the interface as a present!!! and i dont have any money to buy another one i did select the computer optcion but even doing that i can hear anything
     
  4. GCKelloch

    GCKelloch Member

    Messages:
    448
    Joined:
    Jan 19, 2015
    Dude, getting into a DAW system is a steep learning curve. You need to spend many hours reading the manuals. It might take a week before you grasp how to proceed with confidence. Them's just the facts. I spent about a week reading manuals at first, myself. Also, install or engage the spell check for your browser if you want to be taken seriously. Godspeed, man!
     
  5. Digital Igloo

    Digital Igloo Member

    Messages:
    3,350
    Joined:
    Oct 4, 2010
    Location:
    Woodland Hills, CA
    Can you hear iTunes through the phones out? If so, your interface is likely working correctly. The Duo Capture interfaces are class-compliant, I believe, so it should just work with native Mac apps automatically.

    If not, make sure you download the correct driver for your version of OS X here.

    But in Logic, make sure its sample rate is set to 44.1kHz (44100) and the switch on the Roland is set the same. The other switches shouldn't affect playback from your computer.

    As a last resort, make sure you're connecting the Roland to a dedicated USB port on the back of your Mac (or if it's a laptop, on the side, closest to the power supply connector).
     
  6. GCKelloch

    GCKelloch Member

    Messages:
    448
    Joined:
    Jan 19, 2015
    Sure, do all that, but if you don't understand the basics of DAW operation, you may well end up "painting yourself into corners". It's definitely worth taking the time to get competent. Consider that you've gone this long without a DAW -- another week is a "drop in the bucket". I went through this with my best friend for weeks, When he finally understood the essentials, he was able to troubleshoot his problems, and there was much rejoicing. Hallelujah! :)
     
  7. jazzyguy

    jazzyguy Member

    Messages:
    397
    Joined:
    Sep 24, 2012
    thanks so much i will follow each step that you said, and also you guys are right i have to learn about this whole new world
     
  8. jazzyguy

    jazzyguy Member

    Messages:
    397
    Joined:
    Sep 24, 2012
    i have a pig hog 9 volt adapter with an input 100-240 VAC does it work with this interface, i already read the manual but i doesnt says the specifications of the power supply adapter.
    i just found that my interface goes off, i suspect that it happens because i left the batteries on the interface for 3 days i guess.

    also please is there any book for dummies thatyou recomend me to understan this interface and DAW, MIDIS world?
     
  9. slugworth

    slugworth Supporting Member

    Messages:
    2,218
    Joined:
    Sep 1, 2011
    Location:
    ConUSA
    Try the manual, maybe? Duo Capture EX is powered by USB. There's no need for an AC adapter unless you are connecting it to a USB host that doesn't supply power, such as an iPad. And even then, you can use AA batteries.

    Understanding your DAW and MIDI is going to require a lot more help than you will be able to get in this thread.
     
  10. jazzyguy

    jazzyguy Member

    Messages:
    397
    Joined:
    Sep 24, 2012
    by little steps im solving every thing its coming out, but now i found that my laptop doesnt supply energy to the interface the opposite with my mac that it does supply the energy. so looking around i found that i have to use a 3ac adaptor so my question is and i hope you can help me, can i use a 9 volts boos pedal adapter????
     
  11. slugworth

    slugworth Supporting Member

    Messages:
    2,218
    Joined:
    Sep 1, 2011
    Location:
    ConUSA
  12. jazzyguy

    jazzyguy Member

    Messages:
    397
    Joined:
    Sep 24, 2012
    dude thats very offensive im not retard!!! already did that and more, my problem is that im travelling to very little town where i cant get the adapter but i have a boss pedal dapter with me, thats why im asking. i really dont know anything about electronics.
    but thanks for being so smart
     
  13. slugworth

    slugworth Supporting Member

    Messages:
    2,218
    Joined:
    Sep 1, 2011
    Location:
    ConUSA
    Do they have AA batteries where you'll be traveling?

    [​IMG]

    [​IMG]
     
  14. jazzyguy

    jazzyguy Member

    Messages:
    397
    Joined:
    Sep 24, 2012
    i sol ve part of the problem i update the driver and now i have no proble with adaptor or bateries, the input signal works fine but in my laptop with windows 8 i cant hear anything i try moving in the mixer and also in control panel audio settings and nothind i instal asio4 all but notihing, can someone help me
    i try all the week and i didnt get nothing. please teach me hoe to do the settingr correctly

    thanks for all your help
     

Share This Page