1. A proposal is now up as a poll to change the guidelines of TGP to only allow member self-deleting of post/threads for up to thirty days of the original posting it. We are now watching the poll here. Click here to view the thread.

    Dismiss Notice

RP1000 bypass cancelling amp presets

Discussion in 'Digital & Modeling Gear' started by coralreefer, May 24, 2011.

  1. coralreefer

    coralreefer Senior Member

    Messages:
    1,855
    Joined:
    Apr 9, 2011
    Location:
    Portland, OR
    I've got a Cyber Deluxe which I plug a Digitech RP1000 into through the effects
    loop, the 4 cable method. I can bypass the RP1000 to use Cyber Deluxe
    presets/tone, but only about 1/3 of the Cyber Deluxe presets then make sound.
    Unplugging the effects loop, the presets are all present and functional, but
    again I lose (randomly) the same presets when I replug in the effects loop.
    Both the Cyber Deluxe and RP1000 are fully functional and have no other issues.
    The bypass is an amp/cabinet bypass switch on the RP1000 (which allows the
    RP1000 to use amp tone of amp plugged into) and I wonder if there is an amp mode
    cancelling occuring within Cyber Deluxe. Help???

    I've posted this to the Cyber Deluxe yahoo board but no responses yet...

    drmerle
     
    Last edited: May 24, 2011
  2. burningyen

    burningyen Vendor

    Messages:
    13,671
    Joined:
    Jan 4, 2002
    Location:
    CT
    This sounds like a Cyber Deluxe issue, not an RP1000 issue. You might get more helpful replies if you edit the thread title.
     
  3. guitarnet70

    guitarnet70 Member

    Messages:
    2,900
    Joined:
    Oct 25, 2010
    It looks like you have an Fx-Loop on/off on your Cybertwin. Check on the manual if it is so... (RTFM!:sarcasm :D )
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice