Sonar LE question/problem

Timinator

Silver Supporting Member
Messages
1,896
I just got Sonar X1 LE which came bundled with the Roland Quad Capture I'm using. My problem is, when I adjust the input from my acoustic guitar with the Hi-Z engaged, or let the Quad Capture set it automatically, the input signal into Sonar is extremely low. I have the channel volume in Sonar all the way up and have the Gain in Sonar up pretty high also to get much volume. As a comparison, all the test tracks that came with it as well as song backing tracks I use are maybe 10x louder.

I'll admit it, I'm new to recording on a computer, I've always used a stand alone DAW. I've figured out a lot in a short time, but this channel volume is really bugging me. I've changed guitars, turned the Hi-Z on/off, changed to the input 2 on the Quad Capture, all with not much change.

Help Me OB1!
 

oldhousescott

Gold Supporting Member
Messages
2,733
What I can glean from Roland's site is that the Hi-Z switch only applies to the channel 1 input. It explicitly states that plugging a guitar or bass directly into input 2 will result in a signal that is too low. Do you have a fresh battery in your guitar, and can you test your guitar into an amp just to rule out problems with the guitar pickup/electronics/guitar cable?

If that's all good, plug your guitar into input 1. Double-check the Hi-Z switch is ON (yeah, I know). Turn off the phantom power switch (shouldn't affect the 1/4" jack but whatever). Make sure your guitar track in Sonar is set to receive input from input 1L. Set the track fader to zero and turn on input monitoring for the track. Turn the Sens 1L knob on the Roland to full CCW and start turning it up as you strum. You should see increasing levels on the track meter in Sonar as you turn up the knob, and you should be able to get plenty of level, even to the point of clipping (the PEAK indicator on the Roland might blip at that point). If that's not happening, or it doesn't make a difference when toggling the Hi-Z switch, I'd suspect the Roland interface.

Oh, and make sure you've created a mono guitar track, not a stereo track, in Sonar. Some DAWs will do funny things if you select a mono input for a stereo track or vice versa.
 

Timinator

Silver Supporting Member
Messages
1,896
I will try that, thanks. I was in Input 1 on the Roland, but I also tried 2 just as a test. I'm sure the Hi-Z was on but I'll got through all the steps. I may have had it in Stereo and I'm going to have to find the 1L Sens knob. I was using the volume and gain to adjust level because I didn't see any other way, but I will hunt it down! Thank you very much. I'll post back.
 

Timinator

Silver Supporting Member
Messages
1,896
OK, yea, that's what I've been using. To get any good signal though the clipping light is on almost constantly. If I use the auto level sensing, it barely moves the signal strength in the Sonar program with it's volume up. I'll check everything again.
 

oldhousescott

Gold Supporting Member
Messages
2,733
If you're seeing the clipping light, you're getting plenty of level into the unit. I would check the driver installation and audio device settings within Sonar one more time.
 

Timinator

Silver Supporting Member
Messages
1,896
It was the compressor settings in the Quad Capture control panel on my computer. I sort of forgot about "that" program running in the background and was just adjusting input/output levels from the Quad Capture itself. Thanks for the help. All the software is pretty overwhelming but I'm finally making music.
 




Trending Topics

Top