Strange ringing from amp...help!

Discussion in 'Amps/Cabs Tech Corner: Amplifier, Cab & Speakers' started by jimihalen, Jun 18, 2006.


  1. jimihalen

    jimihalen Active Member

    Messages:
    40
    Joined:
    Oct 30, 2005
    Location:
    Electric Ladyland
    Sounds a little like glass...I'm getting a high-pitched ringing sound especially noticible with E notes and chords. I just installed new tubes (Traynor YBA-1A, btw) but I don't think they're problematic.
     
  2. slider313

    slider313 Silver Supporting Member

    Messages:
    7,322
    Joined:
    Jul 28, 2005
    Location:
    NC
    Sounds like a microphonic pre-amp tube. Tap on each one with your fingernail to see which one reacts.
     
  3. Blue Strat

    Blue Strat Member

    Messages:
    30,018
    Joined:
    Aug 2, 2002
    Location:
    Sterling, VA (not far from Washington DC)
    Even new tubes can have problems. Did the amp have this problem with the old tubes? If not, then you have your answer.

    When all else fails (and it usually does), you'll have to do some trial and error. Backtrack to your old tubes. Everything ok? Install each new tube one at a time until the problem reappears.
     
  4. donnyjaguar

    donnyjaguar Member

    Messages:
    4,232
    Joined:
    Nov 4, 2005
    Location:
    Canada
    Yeah, it sounds like a microphone tube alright - probably in the first preamplifier section. Move it further down the line and the effect will be less noticeable.
     
  5. jimihalen

    jimihalen Active Member

    Messages:
    40
    Joined:
    Oct 30, 2005
    Location:
    Electric Ladyland
    First preamp section = leftmost or rightmost?
     
  6. donnyjaguar

    donnyjaguar Member

    Messages:
    4,232
    Joined:
    Nov 4, 2005
    Location:
    Canada
    In my Traynor its the left-most if looking at the front of the amp.
     
  7. jimihalen

    jimihalen Active Member

    Messages:
    40
    Joined:
    Oct 30, 2005
    Location:
    Electric Ladyland
    Thanks guys, turns out it was a bad tube. Fixed just in time for a gig, too :)

    Now to get rid of that white noise on Volume II...
     

Share This Page