1. The Gear Page is run by musicians for musicians. We listen, we learn and if we misstep we are not afraid to do the right thing. We proposed some changes to the Emporiums. Based on feedback from members, we have decided to not go ahead with those changes. However, it has also highlighted that we need some community input into what is working and what is not working for members here. Primarily focused on the Emporiums, we'd like input on your thoughts about TGP and how things work in the Emporiums for you and how you'd improve them. The discussion thread on the is here!

    Dismiss Notice

super reverb

Discussion in 'Amps and Cabs' started by Doc Stitches, Feb 9, 2012.

  1. Doc Stitches

    Doc Stitches Member

    Messages:
    10
    Joined:
    Dec 4, 2010
    I need some help. Low volume on vibrato channel ( only at 3 and 10 on volume knob )
    Also ...pin # 1 on V2 has 179v...not 270v.
    Lifted 2 legs of roach with no change. Any ideas ?
    This is an AB763
    Thanks
    Doc
     
  2. Peteyvee

    Peteyvee Premium Platinum Member

    Messages:
    53,271
    Joined:
    Mar 11, 2010
    Location:
    Just East of Venice Beach
    I'd start by cleaning that pot with de-oxit. How's the normal channel? If it's fine, then I'd switch V1 and V2 and measure again. If it's the same low reading, then I'd take it to a tech, because I know my limitations. ;)

    If you're technically proficient at working on amps, please disregard my previous sentence. Also, you may want to move this to the Amp Technical Info forum right below this one and delete this thread. Lot's of techs hang out there.
     

Share This Page