Supporting, Silver and Gold Supporting Members - Creating Albums and Uploading Photos/Videos

Discussion in 'Interactive Administrator Threads' started by Scott Peterson, May 22, 2015.

  1. Scott Peterson

    Scott Peterson Staff Member

    Messages:
    36,860
    Joined:
    Jan 3, 2002
    Location:
    Michigan
    We think we've got this licked finally. This is a test to see if you can now create albums and upload media.

    If you are any of the three levels of Supporting Member can you click on the Media in the blue bar above, see and click the "Add Media" button on the right top, then choose "Album" and "Create New Album" and then upload?

    If so (or not) can you post up a quick, yes or no and any pertinent details if necessary?

    Thanks you!
     
  2. DGTCrazy

    DGTCrazy Moderator de Emporio Staff Member

    Messages:
    15,522
    Joined:
    Aug 13, 2010
    Location:
    Petaluma, CA
    Scott Peterson likes this.
  3. Jason_77

    Jason_77 Member

    Messages:
    6,163
    Joined:
    Jul 2, 2013
    Location:
    Philadelphia, PA
  4. bman110

    bman110 Silver Supporting Member

    Messages:
    88
    Joined:
    Nov 30, 2007
    Location:
    Sunny Florida
  5. walterw

    walterw Gold Supporting Member

    Messages:
    33,555
    Joined:
    Oct 16, 2006
    what happened? i can't just grab a picture, stuff it into the field and have it show up anymore.

    the "upload a file" button that used to be at the bottom is gone.

    i see that i can still "copy image" off other websites and "paste" right in, but i can't do that with pics off my own computer or ipad.
     
    Last edited: Jun 14, 2015
  6. Scott Peterson

    Scott Peterson Staff Member

    Messages:
    36,860
    Joined:
    Jan 3, 2002
    Location:
    Michigan
    Nothing happened. Works here.
     
  7. JimmyB

    JimmyB Silver Supporting Member

    Messages:
    5,037
    Joined:
    May 12, 2007
    Location:
    Beautiful Southern Ontario
    Not in this thread, or anywhere on TGP for that matter: no more "Upload a File" button.

    What did happen? :huh
     
  8. Scott Peterson

    Scott Peterson Staff Member

    Messages:
    36,860
    Joined:
    Jan 3, 2002
    Location:
    Michigan
    Nothing has changed in the permissions or backend of TGP. I dragged and dropped the following image from a random webpage into the reply window. No settings have been altered or changed.

    [​IMG]
     
  9. JimmyB

    JimmyB Silver Supporting Member

    Messages:
    5,037
    Joined:
    May 12, 2007
    Location:
    Beautiful Southern Ontario
    Well... as mentioned, we used to have the "Upload a file" button along with "Post Reply" and "More Options..." in order to directly post a local file... not now.

    When I try to drag and drop in this reply, I get a dark overlay in the post box that says "Uploads are not available." so... drag and drop isn't available to the great unwashed here... ;)
     
    Last edited: Jun 15, 2015
  10. JimmyB

    JimmyB Silver Supporting Member

    Messages:
    5,037
    Joined:
    May 12, 2007
    Location:
    Beautiful Southern Ontario
    To clarify my previous post, I can still do a link to a website via the small photo icon above the post box, but not a drag and drop, either of a local file (on my computer) or from another website.
     
  11. Scott Peterson

    Scott Peterson Staff Member

    Messages:
    36,860
    Joined:
    Jan 3, 2002
    Location:
    Michigan
    Have you uploaded any photos to your albums? Have you created any albums?
     
  12. JimmyB

    JimmyB Silver Supporting Member

    Messages:
    5,037
    Joined:
    May 12, 2007
    Location:
    Beautiful Southern Ontario
    No, but this isn't what we were discussing.

    We were able to drag and drop into a reply window, and now we can't. You said nothing was changed in either permissions or settings, but something clearly has.

    Perhaps @aleclee could weigh in on this?
     
    Last edited: Jun 15, 2015
  13. walterw

    walterw Gold Supporting Member

    Messages:
    33,555
    Joined:
    Oct 16, 2006
    What @JimmyB said! The "upload file" button disappeared.
     
  14. JimmyB

    JimmyB Silver Supporting Member

    Messages:
    5,037
    Joined:
    May 12, 2007
    Location:
    Beautiful Southern Ontario
    So... any update as to why "Upload a File" and drag & drop disappeared? :huh
     
  15. Scott Peterson

    Scott Peterson Staff Member

    Messages:
    36,860
    Joined:
    Jan 3, 2002
    Location:
    Michigan
    It was never supposed to be there. I never knew about it.

    Upon consulting IT, they explained that it was an capability that was never supposed to be on the live site. Why? We need to manage server loads and data uploads to TGP; subscribing members have different levels of data upload caps depending on the level of subscribing membership. The upload feature does not allow us to control/monitor nor cap data uploads to TGP. The function has been removed.
     
  16. JimmyB

    JimmyB Silver Supporting Member

    Messages:
    5,037
    Joined:
    May 12, 2007
    Location:
    Beautiful Southern Ontario
    Then how did you drag and drop the image from a random webpage yesterday? :huh
     
  17. Scott Peterson

    Scott Peterson Staff Member

    Messages:
    36,860
    Joined:
    Jan 3, 2002
    Location:
    Michigan
    Can still do it today. Setup your tabs as windows, drag and drop between windows.
     
  18. JimmyB

    JimmyB Silver Supporting Member

    Messages:
    5,037
    Joined:
    May 12, 2007
    Location:
    Beautiful Southern Ontario
    Did you not read my reply in post #9 from yesterday?
     
  19. walterw

    walterw Gold Supporting Member

    Messages:
    33,555
    Joined:
    Oct 16, 2006
    copy image/paste works from other websites, just not from our own computers anymore apparently. drag 'n' drop doesn't seem to work for grabbing from other sites though.
    [​IMG]
     
    Last edited: Jun 16, 2015
  20. walterw

    walterw Gold Supporting Member

    Messages:
    33,555
    Joined:
    Oct 16, 2006
    this blows me away, frankly! what, did you guys buy the stripped-down "rental fleet" version of Xen? :p

    talkbass seems to have no problem with it.

    the system really can't "cap" the data or whatever when a pic is loaded up this way, giving just the allotted storage to paying members? then what's happening when we "grab" pics from other sites and paste 'em in? are we "hotlinking" or whatever, forcing the other site to do the work?
     
    Last edited: Jun 16, 2015

Share This Page