TC TonePrint Editor - problem with entering delay times

Discussion in 'Effects, Pedals, Strings & Things' started by MogwaiBoy, May 25, 2015.

  1. MogwaiBoy

    MogwaiBoy Member

    Messages:
    3,310
    Joined:
    Aug 15, 2013
    Location:
    Way Downunder
    Can someone please enlighten me!

    I'm using the TC TonePrint Editor with my Alter Ego 2, dialing in a straight digital delay - but I want to customize the delay time knob so that it has exact tempos I want at easy to find spots, for example 300ms with the dial at zero, 500ms at noon and 1000ms at full.

    Simply put, you can't do these exact numbers by clicking and dragging the curve points up and down - they're crude and not precise enough. But it looks like (and it also states in the TonePrint manual that) you can click on the millisecond values and enter a number manually. Great! Except... I do that, and push enter, and the number reverts back to whatever it was - so it doesn't actually change the value at all.

    Anyone else had/having this problem?

    I'd like to be able to enter exact millisecond values into the delay TonePrint editor so I can use the AE2 with a TimeLine (which uses precise milliseconds) to create my own dual-delays. Am I doing something wrong?
     
    Last edited: May 25, 2015
  2. MogwaiBoy

    MogwaiBoy Member

    Messages:
    3,310
    Joined:
    Aug 15, 2013
    Location:
    Way Downunder
    Guess I'll have to report this issue to TC directly...
     

Share This Page