The HX Effects is legit

CarlGuitarist

Member
Messages
3,489
I’m totally in love with this thing. Always liked the effects on the Stomp but amp sims aren’t for me. Now this + my Archon 25 combo? Hell yeah. I have the Eclipse in a loop but honestly I don’t really need it. Might replace the tuner with a reverb pedal at some point. Hopefully the pic shows up

 

GM Arts

Member
Messages
113
Strange how the footswitches aren't centered. I guess they did it that way to align with the scribble strips.
 

johnnyg88

Member
Messages
413
I love mine! Does your eclipse get any extra white noise in the loop? I can’t seem to put any drive pedals (I have an eclipse) in my loops without a really loud wall of white noise. Even my flanger pedal picks up the white noise. I just have to put everything before the HX, which is fine but isn’t ideal when I want pitch or phase effects before drive.

my first got replaced by L6, this 2nd one still does it. They sent me a shipping label to send mine in for repair, but I can’t part with it for a couple weeks due to sessions.
 

CarlGuitarist

Member
Messages
3,489
I love mine! Does your eclipse get any extra white noise in the loop? I can’t seem to put any drive pedals (I have an eclipse) in my loops without a really loud wall of white noise. Even my flanger pedal picks up the white noise. I just have to put everything before the HX, which is fine but isn’t ideal when I want pitch or phase effects before drive.

my first got replaced by L6, this 2nd one still does it. They sent me a shipping label to send mine in for repair, but I can’t part with it for a couple weeks due to sessions.
No noise issues here. Though I do find that I have to turn the volume on the Eclipse way up when it's in a loop compared to when I just run it straight into the amp. How are you powering it?
 

CarlGuitarist

Member
Messages
3,489
Can anyone recommend a good expression pedal for the HX? I tried modding an EV-5 to L6 specs but the sweep is beyond awful.
 

MartinC

Member
Messages
3,058
Had mine for a week or so. After some initial disappointment trying to find a drive I liked, it's been great for me. Mine shipped with 2.5 I think, but after I updated to 2.9, that gave me the Heir Apparent, which is brilliant for the kind of drive I like. Also quite liking the Valve Driver for a bit more of a classic rock type of OD.

Still exploring, but pretty sure it'll be easily enough for me.
 

eoengineer

Gold Supporting Member
Messages
2,293
I’m totally in love with this thing. Always liked the effects on the Stomp but amp sims aren’t for me. Now this + my Archon 25 combo? Hell yeah. I have the Eclipse in a loop but honestly I don’t really need it. Might replace the tuner with a reverb pedal at some point. Hopefully the pic shows up

Congrats, looks great! I bought my HXFX the first week they were released and it has worked as the command center of my rig, including the amp channel switching.

I prefer my tube rigs for rehearsal and live performance, but use Helix Native for writing/recording. Being able to transfer my FX from my native presets into my HXFX for live use keeps things consistent. It’s really the best of both worlds.

I tend to use my own drives in the loop because I prefer being able to make global adjustments for the room that hold across all my presets, but some of the HXFX drives do sound pretty good.


I love mine! Does your eclipse get any extra white noise in the loop? I can’t seem to put any drive pedals (I have an eclipse) in my loops without a really loud wall of white noise. Even my flanger pedal picks up the white noise. I just have to put everything before the HX, which is fine but isn’t ideal when I want pitch or phase effects before drive.

my first got replaced by L6, this 2nd one still does it. They sent me a shipping label to send mine in for repair, but I can’t part with it for a couple weeks due to sessions.
My HXFX is on its way home from L6 as I type this, getting repaired for the same issue. My Rat and Carcosa Fuzz both resulted in a crazy wall of white noise.
 

johnnyg88

Member
Messages
413
No noise issues here. Though I do find that I have to turn the volume on the Eclipse way up when it's in a loop compared to when I just run it straight into the amp. How are you powering it?
interesting about having to turn up the volume. I don’t have that with mine, but maybe that’s part of the fix to reduce noise? I’ll be sending mine in in a week or two for repair.

I’m powering mine with the strymon Zuma, and you?

for expression pedal I love the Boss EV30 on mine. It does have a bit of a late start from heel to toe, it doesn’t kick in for a tiny portion of the bottom of the sweep. This doesn’t seem to bug me though and I’m picky about that (nothing will ever seem to match the feel and sweep of an Ernie ball volume pedal). The Moog EP3 is chunky (but light) and it also works great. I’d probably use that one more if it weren’t so big.

the Dunlop Mini DVP4 is also a great feel BUT you have to flip the internal polarity switch. Also, I’ve gone through a number of them because eventually something wears down where when you press it all the way toe down and get to 100%, then let your foot off, it sort of lifts off a tiny bit and can jump down to 85-95%. I went a week pulling and rebuilding cables because I had a “volume drop” issue when running through my board. It turned out to be that the pedal (connected to a volume pedal block) wouldn’t stay at 100% at toe down. A 2nd and 3rd did the same thing eventually.
 

johnnyg88

Member
Messages
413
Congrats, looks great! I bought my HXFX the first week they were released and it has worked as the command center of my rig, including the amp channel switching.

I prefer my tube rigs for rehearsal and live performance, but use Helix Native for writing/recording. Being able to transfer my FX from my native presets into my HXFX for live use keeps things consistent. It’s really the best of both worlds.

I tend to use my own drives in the loop because I prefer being able to make global adjustments for the room that hold across all my presets, but some of the HXFX drives do sound pretty good.



My HXFX is on its way home from L6 as I type this, getting repaired for the same issue. My Rat and Carcosa Fuzz both resulted in a crazy wall of white noise.
Keep us posted on the results! I hope there’s indeed a fix, a lot of other folks don’t seem to have noise issues. I’d love to put my Eclipse in a loop and be able to throw effects in before it.
 

CarlGuitarist

Member
Messages
3,489
interesting about having to turn up the volume. I don’t have that with mine, but maybe that’s part of the fix to reduce noise? I’ll be sending mine in in a week or two for repair.

I’m powering mine with the strymon Zuma, and you?

for expression pedal I love the Boss EV30 on mine. It does have a bit of a late start from heel to toe, it doesn’t kick in for a tiny portion of the bottom of the sweep. This doesn’t seem to bug me though and I’m picky about that (nothing will ever seem to match the feel and sweep of an Ernie ball volume pedal). The Moog EP3 is chunky (but light) and it also works great. I’d probably use that one more if it weren’t so big.

the Dunlop Mini DVP4 is also a great feel BUT you have to flip the internal polarity switch. Also, I’ve gone through a number of them because eventually something wears down where when you press it all the way toe down and get to 100%, then let your foot off, it sort of lifts off a tiny bit and can jump down to 85-95%. I went a week pulling and rebuilding cables because I had a “volume drop” issue when running through my board. It turned out to be that the pedal (connected to a volume pedal block) wouldn’t stay at 100% at toe down. A 2nd and 3rd did the same thing eventually.
Don’t quote me on it. I might need to check my send/return levels or something. All in all it works great! Using a Truetone CS6 to powerthe board (made myself a 2,1 to 2,5mm dc cable for the HX as well).

Thanks for all the info on expression pedals. I might need to check one of those EV30 pedals out!
 

CarlGuitarist

Member
Messages
3,489
I really like mine. I originally had one with the noise issue but L6 swapped it our pronto. I mostly rely on the drive sounds from the Amp1 but I will push them with one of the pedals using level/no-gain for a lead tone. This Amp1/HXFX mini board is simple and effective.

View media item 183653
Great combo! Is that the Mercury edition? I had the first version and it was pretty great.
 

smallbutmighty

Silver Supporting Member
Messages
9,504
This, FTW.

I love the HXFX so much that I have two. I keep one in a case to use with my tube amps at bigger shows. The other lives on a board with the Amp1 ME, just as pictured above. Perfect for practice or small gigs.

Honestly, I hate individual stomp boxes now. Such a total hassle compared to the HXFX.

Plus, the HXFX give you so many options not possible with old-school pedals, e.g. toggling between two effects with a single pedal, or turning on/off multiple effects with a single pedal. No more tap dancing nonsense.

It's a brilliant piece of kit.
 

eoengineer

Gold Supporting Member
Messages
2,293
No noise issues here. Though I do find that I have to turn the volume on the Eclipse way up when it's in a loop compared to when I just run it straight into the amp. How are you powering it?
This is almost certainly an FX loop send level setting issue. You can switch between line and instrument level. Not sure about the Eclipses preference there.

Keep us posted on the results! I hope there’s indeed a fix, a lot of other folks don’t seem to have noise issues. I’d love to put my Eclipse in a loop and be able to throw effects in before it.
Yeah this was supposedly a limited issue with some very early units, which mine was def an early run. They did the repair and had it on its way back within 24 hours of receiving it, so they def have a fast turnaround.
 




Trending Topics

Top