The "insert image" thing is broken

Discussion in '"How To" Tips for the new Software' started by hogy, May 26, 2019.

  1. 2leod

    2leod Re-Member Gold Supporting Member

    Messages:
    8,476
    Joined:
    Feb 23, 2007
    Location:
    38 clicks from the town with a woman's name
    FWIW, I can see all the Facebook pictures posted - it might have something to do with being logged in to FB at the computer even if a Facebook window isn't open.
     
  2. JimmyB

    JimmyB Silver Supporting Member

    Messages:
    5,418
    Joined:
    May 12, 2007
    Location:
    Beautiful Southern Ontario
    I'm pretty sure it's not that, as I'm definitely not logged into my seldom-used FB account in this Chrome session, nor in Firefox... which I use for everything other than TGP... long story...

    On the other hand, it may be related to leftover junk (cookies) from past accesses of FB...
     
    2leod likes this.
  3. 2leod

    2leod Re-Member Gold Supporting Member

    Messages:
    8,476
    Joined:
    Feb 23, 2007
    Location:
    38 clicks from the town with a woman's name
    That sounds more likely, JB.
     
  4. mango

    mango Member

    Messages:
    4,787
    Joined:
    Apr 18, 2009
    Location:
    On a log in a bog
    [​IMG]

    I can see all images posted in this thread,the image I posted is from FB,but I had to open the image itself to get a working link.
    It wouldn't work just from the news feed.
     
    R3deemed likes this.
  5. hogy

    hogy Member

    Messages:
    12,050
    Joined:
    Jan 4, 2002
    I see nothing but [ I M G ]. Win 10 as well. On two different computers, two different locations, two different providers.
     
  6. hogy

    hogy Member

    Messages:
    12,050
    Joined:
    Jan 4, 2002
    This I can see.
     
  7. hogy

    hogy Member

    Messages:
    12,050
    Joined:
    Jan 4, 2002

    Firefox.
     
  8. stratamania

    stratamania Member

    Messages:
    3,089
    Joined:
    Nov 12, 2012
    Location:
    UK and Europe
    Well OK, though all images or pics need a link for embedding so not sure then from what you stated what you were trying to do.


     
  9. aynirar27

    aynirar27 All You Need Is Rock and Roll Gold Supporting Member

    Messages:
    30,275
    Joined:
    Jul 15, 2011
    Location:
    Great Barrington, MA
    I see all the photos on my phone browser but only some on my work computer, do you have any kind of firewall set up where you are using your computers?? my work comp is very picky. I can see pics on musicians friend but not sweetwater. ebay and amazon but not reverb. tubes and more but not tube depot, etc etc. within TGP I rarely see any imgur or photo hosted pics either
     
  10. gnappi

    gnappi Member

    Messages:
    297
    Joined:
    Jan 1, 2006
    Location:
    South Florida
    Ummm click on the little image icon, add link, and nothing bit a single fragmented [IMG tag appears, no image.
     
    LoveRock likes this.
  11. stratamania

    stratamania Member

    Messages:
    3,089
    Joined:
    Nov 12, 2012
    Location:
    UK and Europe
    OK, so when you copy a link of an image into the image tab the picture is not visible. Where are the images hosted?
     
  12. gnappi

    gnappi Member

    Messages:
    297
    Joined:
    Jan 1, 2006
    Location:
    South Florida
  13. hogy

    hogy Member

    Messages:
    12,050
    Joined:
    Jan 4, 2002
    Ok, I figured it out. It's the Firefox add on called "Facebook Container". It locks facebook in so they can't track what you do on other sites. Evidently this also mean you can't link to your own pictures on facebook.
     
    big mike likes this.
  14. Stevo57

    Stevo57 Supporting Member

    Messages:
    3,461
    Joined:
    Jun 9, 2003
    Location:
    Northern Calif. Bay Area
    Worked for me...

     
  15. hogy

    hogy Member

    Messages:
    12,050
    Joined:
    Jan 4, 2002

    All I see is:

    Cannot load Facebook SDK. Disable any adblocker or tracking protection and try again.

    I guess that means I won't see any fb pictures on this forum anymore. That's a bummer, but I'm not removing the tracking protection.
     
  16. cptgone

    cptgone Member

    Messages:
    26
    Joined:
    Jun 17, 2019
    Location:
    Belgium
    I can see this.

    When I try to paste a screenshot (taken using Win 10's Snipping Tool) nothing happens. When I post it on paste.pics and copy it from there, pasting DOES work.
     
  17. LoveRock

    LoveRock Member

    Messages:
    18
    Joined:
    Feb 2, 2010
    Location:
    KY USA
    I miss drag and drop images. Uploading to another site and then linking here is a chore. Can't "copy > paste" an image from my computer, either.
     
    DewieCox likes this.
  18. skullfunkerry

    skullfunkerry Member

    Messages:
    168
    Joined:
    Nov 17, 2008
    I can't get images to work, I've tried pasting links from Dropbox and Onedrive and all I get is a broken image icon. And yes, I have made the pictures publically available in the other sites :)
     
  19. big mike

    big mike Plexi Loving Admin Staff Member

    Messages:
    29,869
    Joined:
    Oct 31, 2003
    Location:
    Here, there and everywhere
    Image needs to resolve in .jpg or the like. If it's not, it won't work. I use imgur and Instagram (and photobucket) with no issues. Linking from facebook can be an issue, not sure why.

    uploading images to tgp accounts I believe works but I think you have to be subscribing member...I don't know the full deets on that.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice