• New Sponsor: ShipNerd, Ship Your Gear with Us... for less! Click Here.

There's a hole in my tone!

fdesalvo

Silver Supporting Member
Messages
488
Not really.

I've got a Top Hat Ambassador 35 sitting on top of a 112 oval back Avatar with an ET60 living in it. The cleans are just amazing - the mid range is really warm and present - something missing on my past Fenders and clones. The trouble starts when I have to hit one of my OD pedals: JHS Morning Glory, Bogner Ecstasy Blue, or CM Plexitone V2. The mids are missing the mark - or aren't there at all. Either the mid range goes shifting to the right and it's all bright, upper mids, or they go left and it's playing grab-ass with the bass frequencies :nono.

I'm looking for a moderate OD that will play nice with this thing. I reckon anything that gets along with a BF circuit will do the trick, but I tell you - even the Maxon OD 808 was harsh, flat, and lifeless - oh, it cut through, but the feel went from bouncy to concrete. I'm starting to believe it's this speaker. Maybe all of the live work has destroyed my hearing!

Prior I had a Celestion Gold living in this cab and the high end was just too sizzly with ODs - but, sweet mercy the clean tone was amazing. Now I have less sizzle along with the mildly attenuated mids. Before that, I had a 212 version of this cab with 2 V30s and experienced the same thing to a lesser degree - mostly upper mids. No...middle mids.

Gentleman, this game I'm playing has gotten old. Everyday there's a FedEX or UPS package at my door and I'm sending one back. I am beginning to feel that I'm searching for something that may not exist in reality. Can someone tell me where I'm going wrong here? Is this how it is in reality or am I expecting something which exists only in my imagination?
 

ProfG

Member
Messages
2,579
Get on the TopHat Facebook page or call Brian G at the TopHat shop. The creator knows his amps--he'll be able to suggest pedals, speakers, tubes, etc
 

ac/dcfan87

Member
Messages
800
It's the amp. It doesn't like the pedals with your setup. Lose the pedals. Not what you want to hear but hey. If you tried all those nice pedals and none of them are even close that means it's your amp or your setup, could be the speaker. It's definitely not the fault of the pedal.
 

DaveKS

Member
Messages
16,704
VFE Rocket EQ parametric? Fromel shape EQ?

I'd also be thinking about what preamp tubes your using.
 

Gemini2

Member
Messages
1,701
The Ambassaor 35, 50 are great amps, my favorite Top Hats. I am actually gassing for one. I had a chance to buy a block logo 50 several months ago. I had the cash, passed and regret not getting it but I already have a 50 watt amp. If it was the 35 - I would have it.

OP, I would try using an attenuator to get it up to around 5-6 and then push it just a bit with a clean boost through the front. I found single knob boost pedals work the best for this as they don't color the sound. The amp wants to go el naturale. Let it.
 

Sirloin

Silver Supporting Member
Messages
16,404
Put a broken in v30 in there. Or a Creamback. The CM Plexitone definitely lacks mids. Not sure about the others. Check out Barber Pedals for amplike feel in an OD also.
 






Top Bottom