Timeline Boosting?

TX6Strings

Member
Messages
92
Anyone experience their Timeline seeming to brighten or boost (as in OD pedal) their bypassed tone especially with the amp I’m higher gain settings? I’m running the Mobius (pre/post) into the Timeline and BlueSky all in the loop. It does it with my BE100, Quick Rod and Mark IV. I’m running it true bypass, boost at 0.0 and Grit at 0. The Mobius is in true bypass as well. I’m powering everything with a Voodoo Lab Mondo. I’ve isolated the Timeline from the other pedals and it’s definitely the culprit. I love this pedal but this is driving me crazy and I’d hate to move it off the board. Any ideas?
 

ElliotG

Member
Messages
731
The switch on the back of the Timeline should be set to Stereo. Are you using the left in/left out for the mono signal?
 

TX6Strings

Member
Messages
92
I read about the Strymon big box pedals not playing well with ODs that have charge pumps. The only ODs on my board are the OCD or BB and I’m not sure if they have charge pumps. Maybe I need to pull them both off the board and retry.
 

tech21nyc

Member
Messages
1,697
Anyone experience their Timeline seeming to brighten or boost (as in OD pedal) their bypassed tone especially with the amp I’m higher gain settings? I’m running the Mobius (pre/post) into the Timeline and BlueSky all in the loop. It does it with my BE100, Quick Rod and Mark IV. I’m running it true bypass, boost at 0.0 and Grit at 0. The Mobius is in true bypass as well. I’m powering everything with a Voodoo Lab Mondo. I’ve isolated the Timeline from the other pedals and it’s definitely the culprit. I love this pedal but this is driving me crazy and I’d hate to move it off the board. Any ideas?
It's weird that it should happen in the loop assuming the efx loops in those amps are buffered. The Timeline has a really good buffer. In the Timeline you can set it globally to True Bypass. If your patch is stored with persist that defaults to buffered bypass if I'm not mistaken.
 

Glitch Magnet

Member
Messages
2,013
It's weird that it should happen in the loop assuming the efx loops in those amps are buffered. The Timeline has a really good buffer. In the Timeline you can set it globally to True Bypass. If your patch is stored with persist that defaults to buffered bypass if I'm not mistaken.
That's true. You can set it to TB, but it will revert to buffered if the active preset is set for trails. Some owners say the TL buffer adds a sheen to the signal. I don't hear it myself.
 




Trending Topics

Top