tube amp run without one tube, damage?

Discussion in 'Amps and Cabs' started by ray.-s, Feb 4, 2012.

  1. ray.-s

    ray.-s Member

    Messages:
    7
    Joined:
    Feb 1, 2012
    hi

    one of my 6l6 tube that are on my mesa roadster head has burned out.
    and i took it out.

    will it cause damage if i use the amp without a tube?

    thx
     
  2. mikey

    mikey Member

    Messages:
    418
    Joined:
    Oct 11, 2004
    Location:
    WI
    I'm not familiar with Roadsters but that doesn't sound advisable. Is it 100 watts? In some instances you can run a pair of tubes (out of the four, remove either the inner two or outer two) and halve the impedance and be okay.
     
  3. LPVM

    LPVM Member

    Messages:
    2,072
    Joined:
    Jan 21, 2009
    Location:
    Dutchess County NY
    The Roadster has 4 x 6L6 tubes and a 50/100 switch which could be taking two of those tubes out of the circuit when in 50W mode. I don't know the amp and you should check with someone who does but you can probably run it in 50W mode if the 2 tubes used in that mode are both working. Make sure you are clear on it though otherwise you will burn up your output transfomer. Personally, I would just replace the tubes.
     
  4. modernp

    modernp Member

    Messages:
    1,939
    Joined:
    Dec 12, 2007
    If its designed for 4 tubes run it with 4. Why risk damaging the amp.
     
  5. ray.-s

    ray.-s Member

    Messages:
    7
    Joined:
    Feb 1, 2012
    u can select either 50 or 100 w for roadster.
    and do i need to use 4 matched tubes for a amp? or 2 pairs of matched tube?
     
  6. ray.-s

    ray.-s Member

    Messages:
    7
    Joined:
    Feb 1, 2012
    i didn't know that until i look at the back of my amp,
    one of my buddy made one of the tube burned, and he said he will fix it

    but what he did was just removing that burned tube.... -_-
     

Share This Page