Using a mixer or multitrack recorder with Skype???

Discussion in 'Recording/Live Sound' started by gtrplyr1, Apr 15, 2016.

  1. gtrplyr1

    gtrplyr1 Member

    Messages:
    778
    Joined:
    Aug 22, 2008
    Location:
    Marengo, Illinois
    Rehash of a thread I started early with a different title

    I teach guitar via Skype and need to do a few late night lesson. To minimize the noise I am thinking of running my guitar and a mike into my zoom R24.

    Anyone else doing something like this

    I tried using the audio interface cable but that didn't work out with the Skype self call back test, I couldn't hear the message that I recorded. (if your a Skype user, you know what I'm talking about).

    I'm thinking of just arming the channels with the microphone and my guitar input and running either the line out or the headphone out to the microphone input on my laptop. Anyone else try this? Is it better to send from the headphone out or the line out? Does anyone know if the microphone input on a dell laptop (10 year old Inspiron) is mono or stereo?

    Thanks folks
     
  2. Geetarpicker

    Geetarpicker Member

    Messages:
    2,677
    Joined:
    Aug 31, 2004
    Location:
    Nashville, TN
    You mentioned an "audio interface cable'. Do you have a USB/Firewire recording interface? I use my old RME fireface 800 Firewire interface with Skype by selecting the appropriate interface channel stereo pair in the skype audio settings. Then I can plug my XLR phantom powered mic right into my interface and have it work directly with Skype.
     
  3. 335guy

    335guy Member

    Messages:
    5,230
    Joined:
    Dec 26, 2008
    I just had a Skype call with a buddy. And I used my audio interface as my audio device on my computer. You have to change the audio devices your computer is using. Right click the speaker icon in the toolbar to see "audio devices". After running a usb cable from the Zoom, disable your computer's normal audio device and enable the Zoom, which the computer should see as an alternate audio device. You do that by right clicking on each audio device, then selecting which one to disable and enable. Now, all audio should be running through the Zoom, and you can monitor sound with a headset.
     
  4. gtrplyr1

    gtrplyr1 Member

    Messages:
    778
    Joined:
    Aug 22, 2008
    Location:
    Marengo, Illinois
    That's what I did. Ill go back and try it again. I had noticed the next day when I plugged in my headphones to the laptop just to listen to music it didn't disable the normal speakers and didn't play through the headphones. A restart put everything back to normal. After I had originally installed the zoom driver I didn't do a restart, maybe that's why even though I selected the zoom for in and out in Skype it didn't work so ill give that another shot. A drawback on the zoom is when I use it in audio interface mode the faders don't work except when controlling daw software. Ill experiment some more. Thanks for the help.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice