Visualsound Onespot

Discussion in 'Effects, Pedals, Strings & Things' started by jm2000, Jan 31, 2012.

  1. jm2000

    jm2000 Member

    Messages:
    96
    Joined:
    Feb 5, 2011
    Okay, so while this is a pretty good product in my opinion, I'm worried it may be causing some problems with my pedals. When I got it for Christmas, I read the manual before using it, and I remember it saying that it should be unplugged during thunderstorms and if the pedals wouldn't be used for a long time (a few hours, I suppose). About a week ago, I forgot to unplug it after playing and left it plugged in all night, but I unplugged it the next morning. I played for the first time in a week today, and no sound went through any of my pedals, on or off. I'm really worried this may have messed up my pedals. Is this an easily fixable problem, or will I have o replace all of my pedals?
     
  2. mhuxtable

    mhuxtable Member

    Messages:
    1,944
    Joined:
    May 10, 2009
    Location:
    NC
    Ive never had that problem....do they work with batteries or plugged into a different outlet? Do they light up at all?
     
  3. jm2000

    jm2000 Member

    Messages:
    96
    Joined:
    Feb 5, 2011
    They don't work when plugged into a different outlet. None of them have batteries in them, and i don"t have any around, so I'll have to try that later.
     
  4. Weav69

    Weav69 Member

    Messages:
    85
    Joined:
    May 7, 2009
    Give me a call and we'll see if we can figure what is going on. Do you have any tips on the daisy chain that are not being used? If so you could have one that is touching a pedal housing or something metal and shorting your power. Either way, give me a call and we'll help you troubleshoot. 931-487-9001. cheers,
     

Share This Page