Volante and RJM... what a mess

Reyybarra

Silver Supporting Member
Messages
2,143
I've been plugging through issues with volante and RJM pbc since i got it. but today tops it all...

did nothing, uploaded my board, boom, randomly, every preset on RJM now turns on a diff preset on volante, every single damn preset now triggers volante, i've tried emailing RJM... they said it's a problem with volante, the hags over on FB are useless...well 99% useless, got banned from the group for calling some guy a cuck... mod told me "everything is fair game but namecalling" WTF? when the dude was trolling through the whole post.

anyway, anyone have any ideas? stuff was poppin yesterday, but today i'm about to throw it away..

thanks in advance!

Rey
 

Catch

Analog>Digital Converter
Platinum Supporting Member
Messages
1,097
Do you have the RJM sending MIDI out to the Volante?

This sounds like something is sharing a MIDI channel that should be separate.

What other MIDI messages are you sending? If none, I’d do a factory reset.

That said—I am a Gigrig G3 user, but these systems share similarities and use the underlying principles of MIDI so hope this helps.
 

jacobhf

Silver Supporting Member
Messages
575
You could try this, on the RJM editor, under Devices, select Volante & hit ‘Set Preset PCs to 0’

That way every preset on the RJM should start with the first preset of the Volante (it sounds like you’re currently set to ‘set preset PCs to Sequential’)
 

Reyybarra

Silver Supporting Member
Messages
2,143
You could try this, on the RJM editor, under Devices, select Volante & hit ‘Set Preset PCs to 0’

That way every preset on the RJM should start with the first preset of the Volante (it sounds like you’re currently set to ‘set preset PCs to Sequential’)
gave it a shot, worked for one bank, tried to save in another bank and the entire thing reverted to turning volante on, on every preset.
 

Reyybarra

Silver Supporting Member
Messages
2,143
I’ve talked to strymon multiple times. They really didn’t help. Like I said before rjm said it’s something wrong with volante’ dna…. Strymon said it’s something wrong with rjm. There’s pages of problems on the rjm forum with volante questions.
 

LaXu

Member
Messages
10,963
This sounds a lot like user error or something with the way each device is set up.

I have a Strymon Riverside, Nightsky and Volante all MIDI controlled with zero issues using the Strymon Conduit and an XSonic Airstep.
 

Reyybarra

Silver Supporting Member
Messages
2,143
This sounds a lot like user error or something with the way each device is set up.

I have a Strymon Riverside, Nightsky and Volante all MIDI controlled with zero issues using the Strymon Conduit and an XSonic Airstep.
Rjm has viewed my file multiple times. I have Brian Omilion working on it now as rjm couldn’t it get it sorted. I’m also running rjm, and a few midi boxes, and don’t have all strymon stuff…
 

rumbletone

Silver Supporting Member
Messages
8,260
Troubleshooting I’d do:

- use a MIDI utility to confirm what the RJM is sending - I forget the name but I downloaded a free one years ago, and it just has a window that tells you what MIDI messages are being sent to the computer

- try a different midi controller - doesn’t have to be a footcontroller, can be anything capable of sending the desired midi devices, like a DAW or other software, or a drum pad controller, etc. - to send the same commands to the Strymon and see if it reacts correctly to that (if not, then you know it’s the Strymon …)

- factory reset everything in case something unexpected was inadvertently programmed
 

CaliCaveMan

Gold Supporting Member
Messages
2,232
Rjm has viewed my file multiple times. I have Brian Omilion working on it now as rjm couldn’t it get it sorted. I’m also running rjm, and a few midi boxes, and don’t have all strymon stuff…

Did you get this resolved? What was the fix/issue?
 

Reyybarra

Silver Supporting Member
Messages
2,143
Hey guys…
Ya the updated firmware caused some issues…
Did you get this resolved? What was the fix/issue?
the firmware moved around some midi numbers and commands and caused quartz to start sending midi commands.
After I realized, it also did something where to where my channel 1 has code on the quartz and is unusable.

Also, now my bank up and bank down doesn’t work….
 

CaliCaveMan

Gold Supporting Member
Messages
2,232
Hey guys…
Ya the updated firmware caused some issues…

the firmware moved around some midi numbers and commands and caused quartz to start sending midi commands.
After I realized, it also did something where to where my channel 1 has code on the quartz and is unusable.

Also, now my bank up and bank down doesn’t work….

Quartz? Was it the RJM firmware or Volante firmware that was the problem?

Thanks for responding. I have an RJM and Volante.
 




Trending Topics

Top Bottom