Vox AC15 hiss/buzz

Discussion in 'Amps and Cabs' started by DrOctagon, Feb 15, 2012.

  1. DrOctagon

    DrOctagon Member

    Messages:
    117
    Joined:
    Jan 10, 2012
    I just got a new Small Stone and went to try it out on my relatively new AC15C1. It sounds great but in between phase swells I noticed a slight buzz. So I switched to my strat to try it in position 2 and see if it could be coming from my guitar, nope still there. Switched to a guitar with humbuckers, still there. At any volume even approaching 12 noon it sounded like some alien dial-up program is running through my amp, horrible. I haven't tried changing the tubes yet which is going to be my next move but I'm wondering if you guys have any idea what this could be or if anyone might have had a similar problem. Any help would be appreciated as I'm pretty bummed right now and I'm hoping I won't have to return it or get it sent away for a month.
     
  2. cubistguitar

    cubistguitar Member

    Messages:
    5,336
    Joined:
    Mar 22, 2009
    Location:
    Augusta GA
    Electricity. Try it away from home first, it may just be the AC current.
     
  3. DrOctagon

    DrOctagon Member

    Messages:
    117
    Joined:
    Jan 10, 2012
    Ok, I'll try that. But what if that is the case that would almost be worse. The amp's replaceable, my house is less so.
     
  4. mAx___

    mAx___ Member

    Messages:
    709
    Joined:
    Aug 7, 2011
    Is the hiss still there when you plug straight into the amp?
    Maybe I'm missing something but why do you think the problem is the AC15 and not the pedal.
     
  5. Dale

    Dale Member

    Messages:
    9,708
    Joined:
    Apr 9, 2004
    Location:
    Idaho
    I agree. I have not had hiss issues with the various chorus, phasers or flangers I have tried with my AC15C1.
     
    Last edited: Feb 15, 2012
  6. DrOctagon

    DrOctagon Member

    Messages:
    117
    Joined:
    Jan 10, 2012
    Yeah I tried straight it. Both channels , even unplugged completely it's still there
     
  7. DrOctagon

    DrOctagon Member

    Messages:
    117
    Joined:
    Jan 10, 2012
    Ok update: I swapped V1 and V2 in the preamp and it's definitely better. There's still some noise but none of the alien dial-up anymore. This makes me feel a lot better and convinces me that it isn't a much bigger issue. Now I know next time I make a psychedelic album I'll just get some horrible tubes to use for the freakout section
     

Share This Page