Vox ToneLab LE users

Discussion in 'Effects, Pedals, Strings & Things' started by fenderbender4, Jun 5, 2008.

  1. fenderbender4

    fenderbender4 Gold Supporting Member

    Messages:
    2,385
    Joined:
    Feb 12, 2005
    Location:
    Minnesota
    I was wondering if any of you Vox Tonelab LE users have had issues with the pedal? I know you can adjust the screw underneath, but have you found that there is a little play in the pedal? Like it still moves fine, but when trying to leave it in say a middle position, it gives a little?
     
  2. fenderbender4

    fenderbender4 Gold Supporting Member

    Messages:
    2,385
    Joined:
    Feb 12, 2005
    Location:
    Minnesota
    Sorry for the bump, but I sort of need quick input.
     
  3. Alter

    Alter Member

    Messages:
    652
    Joined:
    Dec 18, 2007
    mine, after using it for a lot of funky wah style playing wouldn't stay in a fixed position at all, it 'd fall flat. if you open the LE, there is a bolt you just tighten and it 's ok again.
     
  4. fenderbender4

    fenderbender4 Gold Supporting Member

    Messages:
    2,385
    Joined:
    Feb 12, 2005
    Location:
    Minnesota
    Can I ask exactly how you get to the hex nut?

    Also, anyone else have this problem? Thanks again so much for the input and help. It's greatly appreciated.
     
  5. fenderbender4

    fenderbender4 Gold Supporting Member

    Messages:
    2,385
    Joined:
    Feb 12, 2005
    Location:
    Minnesota
  6. bilbal

    bilbal Member

    Messages:
    8,487
    Joined:
    Feb 8, 2007
    Location:
    Colorado
    Mine did the same thing - it broke and I took it back under warranty and received a new unit. The new one worked fine the entire time I had it. I say take it back as soon as possible because if it's not broke yet, it's on it's way out soon. It can be fixed - but I would get a new one if it's still within the time that you can.

    Good luck,
    bilbal
     
  7. fenderbender4

    fenderbender4 Gold Supporting Member

    Messages:
    2,385
    Joined:
    Feb 12, 2005
    Location:
    Minnesota
    Well I'm sort of SOL right now. What happened was I bought it from a TGP member used (w/o papers), and when I got it, I noticed the pedal was loose, but thought it was normal, knowing that it is a mass produced piece of equipment. However it turns out that I didn't need a way to go direct so I sold it on ebay. The buyer received it then complained about the pedal, so I'm just screwed. I guess buyer beware. I just hate it because it's sort of out of my own stupidity and naivety.
     
  8. joeleric26

    joeleric26 Silver Supporting Member

    Messages:
    399
    Joined:
    Aug 6, 2004
    Location:
    Atlanta
  9. fenderbender4

    fenderbender4 Gold Supporting Member

    Messages:
    2,385
    Joined:
    Feb 12, 2005
    Location:
    Minnesota


    Thanks for the link, that helps.
     
  10. Robert1950

    Robert1950 Member

    Messages:
    3,383
    Joined:
    Oct 2, 2005
    Location:
    Edmonton, AB.
    I just got one two days ago. Right now, I'm having more fun than Homer Simpson at an All-You-Can-Eat BBQ Pork Buffet. Running it through a Roland BC30 Blues Cube for the time being. And thanks for the Tonelab.net link.
     

Share This Page