weber minimass problem

Discussion in 'Amps/Cabs Tech Corner: Amplifier, Cab & Speakers' started by jorricustom, Feb 23, 2012.

  1. jorricustom

    jorricustom Member

    Messages:
    12
    Joined:
    Jun 16, 2011
    I have some problems with the minimass i only got a few days ago.

    I have the headphone tap which now does not work properly. the control is OK right at the beginning and right at the end, though in the middle its just extremely quiet or not on at all.

    whilst i'm here, the balanced line out i also got was too loud for my desk at least when the amp is dimed somewhat. Is the only solution to get a pad? i have a feeling the cable connector may be unbalanced but i thought this would attenuate signal if anything.

    anyone know anything about this?
     
  2. '58Bassman

    '58Bassman Member

    Messages:
    4,913
    Joined:
    Jan 2, 2012
    Why don't you contact Weber about this?
     
  3. jorricustom

    jorricustom Member

    Messages:
    12
    Joined:
    Jun 16, 2011
    have of course done that. after working around giving me an answer i'm waiting now. just wondered if there is a quick fix or anyone with this problem. It may have to go back to across the atlantic if it needs a return or service so it seems worth a shot to get it fixed faster.
     
  4. HipKitty

    HipKitty Silver Supporting Member

    Messages:
    2,636
    Joined:
    Jun 29, 2007
    Location:
    Pennsylvania Dutch Country
    check for broken cold solder joint
     
  5. jorricustom

    jorricustom Member

    Messages:
    12
    Joined:
    Jun 16, 2011
    checking with a multimeter, i got a zero resistance across any connection to the rheostat. i guess that means broken pot as the resistance across the outer pins should be the pot's specified resistance shouldn't it as long as there's no shorting wire?
     
  6. TAWeber

    TAWeber Member

    Messages:
    103
    Joined:
    Aug 10, 2011
    Location:
    Kokomo Indiana USA
    jorricustom - please email me directly; we will arrange to get you a new one out and have my shipping manager issue a call tag (fedex) to get this one back for inspection... this way you don't have to spend any more time on it...

    taweber@webervst.com
     
  7. jorricustom

    jorricustom Member

    Messages:
    12
    Joined:
    Jun 16, 2011
    thanks. I think my last email got lost somehow so i was shamefully getting impatient.
     
  8. jorricustom

    jorricustom Member

    Messages:
    12
    Joined:
    Jun 16, 2011
    still not resolved. weber seem to taper off all conversation so since it got weber's response faster than emailing last time i'd thought i'd respond here again.
     

Share This Page