Well guys...I feel like a moron. I'm stuck and have no where to turn.

Messages
23
I can record. I can listen to those recordings. But I can't multitrack. The reason for this is simple. I can't seem to monitor through headphones. :eek:

The headphone amp on my MOTU comes through but it's not loud at all and I'm doing everything in one room.

The headphone amp in my Ramsa console is adequate though. But once I get a track 1 onto cubase, and go to make a track 2 I can't hear track 1 through those headphones.

I've tried coming from the outputs of the motu into the console in a couple of different ways. I'm new to consoles so maybe there's a simple button or switch I'm not hitting. The only snake I've got is RCA to RCA so I'm coming out of the MOTU RCA (8 channels) into the 'tape in' of the first 8 channels of the console.

Setup is like this.



Ramsa 12 channel console---> bus out to 8 inputs of MOTU 2408--->Main outs of 2408 going to KRK v6 powered monitors--> wire going from MOTU to MOTU PCI card---> Cubase SL.

Does anyone have any opinions on this? It's taken me a while to get to learn all of this stuff and I'm still learning but I'm really stuck here on something very important.

I know it's difficult not being able to see the problem.

But to me, running a snake out of the MOTU into the tape ins of the console should work. I have the output busses configured correctly in Cubase (I think :( ) I mean..it works for using the monitor. And like I said, I can hear it in the headphone input of the MOTU. So I'm thinking it has to do with the console somehow.
 

TAVD

Guitar Player
Gold Supporting Member
Messages
3,666
After you record track 1, turn off the channel 1 monitor send in Cubase.
 

TAVD

Guitar Player
Gold Supporting Member
Messages
3,666
That routes the input back to the console (direct monitor). Once it's recorded, there's no signal at the channel 1 input any more, it's coming off the disc now.
 
Messages
23
I may have incorrectly understood you.

Turning off the channel 1 monitor send...I assume that means getting rid of the stereo bus out? That's what I did but it didn't seem to help me much.
 

TAVD

Guitar Player
Gold Supporting Member
Messages
3,666
No, I meant the direct monitor for each individual channel. When it's on, you're hearing the signal at the input (before it goes to disc). If you leave it on and proceed to the next track, you won't hear channel 1 because no signal is present at the input.

It's the monitor button right next to the record enable button, looks like a speaker.

I'm assuming you aren't getting a signal out from the MOTU. You might want to plug the MOTU out into a stereo just to be sure.

I don't know the specifics about the Ramsa but it's possible that you need to hit a button to activate the tape returns (split consoles often do).
 

tms13pin

Member
Messages
1,805
Sturmer--

I'm still not sure which headphone out you're using. Are you
trying to use the one on the console? Are you also running
any input sources that you're using (like mics, guitars, etc.)
through your console first and then into the 2408 to go
into the computer? You said your Ramsa has 12 channels,
of which of the 12 are your MOTU outs running into their
tape returns? Which of the 12 do you generally hook up
your mics and line input sources to for tracking?

I'm not familiar with Cubase, but Jim's already described how
to turn off the input monitoring on a track after you've
recorded it. Make sure the track you've recorded is assigned
to the appropriate output line on the MOTU, and then on your
console, make sure to punch the tape button (or switch) to
select "TAPE" on that channel strip for playback. You need to
select MIC or LINE on the strip(s) that you are using to TRACK
into your computer.

Reason I asked about which strips you are using is that if you
are using say strip 1 to run a mic into to record a guitar, and
that gets recorded ok. Then you assign that track in Cubase to
MOTU output 1, and MOTU output 1 is going into channel strip
1's tape input, then you may not be able to use channel strip
1 to both hear the mic for recording your next track AND hear
the tape return.

If you aren't micing up hugh drum kits when you record, I'd
recommend running your MOTU outputs into say TAPE ins of
channel strips 5-12, and use these eight strip channels for
your individual track returns. Select TAPE on all of these and
listen to them though the headphones. Use strips 1-4 for all
of your tracking.

How many output busses does your Ramsa board have (in
addition to the regular L and R main outs)?

Which model is it... maybe we can find a pic of it on the net to
help us point you to a useful config.

But I agree with Jim, it looks like you're not getting your recorded
tracks routed correctly to your desired headphone out. And I'm
assuming that you're trying to use the Ramsa's headphone out
at this point. Please correct anything I've misunderstood.

--Tom
 

TAVD

Guitar Player
Gold Supporting Member
Messages
3,666
The way I understood the set-up is that he's using the 8 group sends to the MOTU but I was fuzzy on the tape returns too. Group returns maybe, they're sometimes labeled tape returns. If that's the case, make sure the group returns are assigned to the main mix bus and make sure you have the levels up. You might have a gain pot as well as the fader for a group return.
 

dash_doc

Member
Messages
554
Originally posted by SturmerChilton


Setup is like this.



Ramsa 12 channel console---> bus out to 8 inputs of MOTU 2408--->Main outs of 2408 going to KRK v6 powered monitors --> wire going from MOTU to MOTU PCI card---> Cubase SL.

And like I said, I can hear it in the headphone input of the MOTU. So I'm thinking it has to do with the console somehow.
Unless I'm missing something here, the problem is you have the monitors hooked up to the 2408. Don't you want to monitor the tracks through the console?

Here would be the way I would set it up

Record side: Source-> Ramsa mic/line input -> Ramsa Bus out to MOTU inputs -> PC recording software

Playback side: PC recording software -> MOTU outputs -> Ramsa tape input -> Ramsa 2mix buss -> Ramsa control room monitor out -> KRK monitors
 

TAVD

Guitar Player
Gold Supporting Member
Messages
3,666
Originally posted by SturmerChilton
The headphone amp on my MOTU comes through but it's not loud at all and I'm doing everything in one room.

The headphone amp in my Ramsa console is adequate though. But once I get a track 1 onto cubase, and go to make a track 2 I can't hear track 1 through those headphones.
I still think the problem is in the DAW routing. What I think is happening is that you're hearing a good hot signal through the phones from the Ramsa because channel 1 (when you're recording) is also being routing to the main bus and headphone out. So you're monitoring the input, not the recording. The fact that you're not getting that same hot signal out from the MOTU tells me either the levels are trimmed down in Cubase or possibly the MOTU app.

If you can configure the MOTU for either -10 or +4 db. choose -10.
 

dash_doc

Member
Messages
554
woops... missed the headphone part.

I don't know Cuebase but can you import a wave file from a CD or other source? If yes, do that and play it back to check if the problem is on the playback or record side.

I'm still not clear why the monitors aren't on the console control room outputs.

Another thought, while you are tracking and listening on the headphones are you listening to the 2mix buss? If yes and the first track's source channel is routed to the Ramsa's 2mix buss you aren't listening to the record path at all. You need to be listening to the buss output(s) that are feeding the MOTU.

What model is the Ramsa Console?
 

TAVD

Guitar Player
Gold Supporting Member
Messages
3,666
Nothing wrong with the KRK's coming out from the MOTU. It'll let you monitor your mixes without needing to power up the console. I'd still use a passive a/b box to switch between the two.

Something else I just thought of, is the 2408 set for analog out or adat or tdif on bank 1?
 




Trending Topics

Top