What's loose in my Gary Moore LP?

Discussion in 'Guitars in General' started by digthosetubes, May 3, 2008.

  1. digthosetubes

    digthosetubes Senior Member

    Messages:
    1,661
    Joined:
    Jun 13, 2007
    Bought this Gary Moore LP. $1750
    Nice guitar. I like the burstbusters.
    Anyway....something's ratling around up there by the peghead -- sorta under the truss rod cover. I'm afraid to find out what might be wrong.

    Any experts? I'm a total Gibson newbie and have no idea about truss rods and such.

    Thx.
     
  2. omni

    omni Member

    Messages:
    330
    Joined:
    Mar 12, 2007
    Location:
    South Texas
    Sounds like a loose tuning key.
     
  3. Janglin_Jack

    Janglin_Jack Member

    Messages:
    784
    Joined:
    Oct 20, 2006
    Burstbuckers, I think. :D

    Could be something trapped under the trussrod cover, pull it off and check and see. The Trussrod nut could be loose, but I doubt it as the neck would probably have way too much relief, (hopefully the trussrod is not broken).

    Jack
     
  4. bluesjuke

    bluesjuke Disrespected Elder

    Messages:
    24,154
    Joined:
    Feb 26, 2005
    Location:
    Gretchen's House, Bluesland, TX.
    Also check the wire on the bridge.
    Sometimes that vibrates and gives a sympathetic vibration that appears to be at the headstock.
     
  5. Scott Auld

    Scott Auld Staff Member

    Messages:
    11,909
    Joined:
    Nov 6, 2007
    Location:
    Broward
    Dead bug under the truss rod cover :) :D
     
  6. morlll

    morlll Member

    Messages:
    11,041
    Joined:
    Aug 22, 2005
    Location:
    Montréal, QC H3Z 1B8 Canada
    A gold earing with a 2 carat diamond
     
  7. Trebor Renkluaf

    Trebor Renkluaf I was hit by a parked car, what's your excuse? Gold Supporting Member

    Messages:
    10,961
    Joined:
    Jun 9, 2006
    Location:
    InSaneDiego
    Could the truss rod itself be loose? I owned a Heritage H-535 that had a buzz that seemed to be coming from inside the neck. :confused:
    I checked the truss rod and it was completely slack. I tightned her to just where she was starting to pull and problem solved.
     

Share This Page