Why am I getting a crazy hum?

Discussion in 'Effects, Pedals, Strings & Things' started by neu18, Apr 18, 2016.

  1. neu18

    neu18 Supporting Member

    Messages:
    644
    Joined:
    Oct 23, 2009
    Hello all. After much experimentation I've decided on a particular effect order. But I seem to be getting a crazy hum by doing it.

    Here is my chain:

    UD Stomp (Left Output)-->Big Sky------------------------------>Lehle Dual SGOS-->JCM 800
    UD Stomp (Right Output)--> Bigsky-->Deluxe Memory Man-->Lehle Dual SGOS-->JMI 30/4 (Hums like crazy)

    Maybe it's the power supply on the UD stomp? It's not the original supply.
     
  2. DaveKS

    DaveKS Member

    Messages:
    16,750
    Joined:
    Feb 26, 2013
    Location:
    KS
    Well I was going to say ground loop hum but looks like Lehle has isolation as a full time feature. Have you read manual, maybe you have to enable a ground lift.

    Are both amps plugged into a common filtered power strip/supply? I.E., both on the same wall socket? Is ground intact and functioning on that wall socket?
     
  3. Blix

    Blix Supporting Member

    Messages:
    21,457
    Joined:
    Mar 11, 2010
    Location:
    Stabekk, Norway
    Do some troubleshooting.

    Start with just the UD into both amps (this will and should hum), then add the Lehle, which should technically stop the hum. Add one component at the time.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice