Why are my new EL84 tubes beeping like a metronome?

Discussion in 'Amps and Cabs' started by TrowerPwr, Feb 23, 2008.

  1. TrowerPwr

    TrowerPwr Member

    Messages:
    39
    Joined:
    Mar 7, 2007
    I just received a pair of matched Ei EL84 tubes from Doug's Tubes. They are replacing the original tubes, which are Groove Tubes.

    The new tubes beep like a metronome. The beeping gets louder/softer as the position of the guitar changes, and as the volume on the guitar is turned up or down. It eventually fades away if I stop playing. This did not happen with the GTs.

    Doug said he will replace them or refund my money, so I'm not out the $24 for the tubes. But I am curious as to what is going on.

    The amp is a Crate V16 Palomino. The V1 preamp tube has been replaced with a Mullard AU7, and the V3 has been replaced with an RCA Blackplate AT7, reducing the gain quite a bit.

    Thanks!
    [​IMG]
     
  2. dspblues

    dspblues Silver Supporting Member

    Messages:
    2,189
    Joined:
    Sep 18, 2006
    Location:
    Chester, NY
    Do you have a cell phone on in the area? :)
     
  3. TrowerPwr

    TrowerPwr Member

    Messages:
    39
    Joined:
    Mar 7, 2007
    Yes, but we had the cell phones in the house with the Groove Tubes in the amp and there was no beeping.
     
  4. dspblues

    dspblues Silver Supporting Member

    Messages:
    2,189
    Joined:
    Sep 18, 2006
    Location:
    Chester, NY
    Doesn't matter... I've had it happen w/my phone next to the amp, and have it not happen as well. Next time it happens, turn off the cell phone. If that stops it, it's not the tubes or the amp.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice