• Please use the follwoing thread to discuss any bugs, issues, or feature requests related to the forum software upgrade.

    Click here for Thread

     


Wilkinson VS100 - a question about the studs / allen wrenches

guitardude5

Member
I have a guitar with a Wilkinson VS100 installed on it. I need to adjust the height of the studs. I know it has a smaller set screw in the middle of the post. My allen wrench set does not have this size - it jumps from 0.9mm to 1.3mm. It falls somewhere in between there. I know I could just order all the sizes in between, but I would like to know what I am asking for. The smallest home depost sells is 1.5mm. It looks like I am going to have to locate it either online or a specialty tool place.

Does anybody know the size of the smaller allen wrench used here?

Thanks!


The larger size is 2.5mm if anybody is wondering :D
 
Last edited:

Eagle1

Member
Its the import saddle screw size ,can't remember quit what that is at the moment but if you ring Allparts they will send you the right one.
 

guitardude5

Member
Its the import saddle screw size ,can't remember quit what that is at the moment but if you ring Allparts they will send you the right one.
Thanks for the tip. I was trying to find one locally. I really don't have any other parts I need to order to justify the shipping expense.
 

MarkF786

Member
I just checked mine and it is 1.5mm, the same as the screws for saddle height adjustment. The one thing I've found though is I have two different 1.5mm allen wrenches, and at least for the saddles only one of them fits for some odd reason.

Mark
 

guitardude5

Member
I called Warmoth, and they did not know. They asked me to send an email, and they would research it. I just sent them the email a couple minutes ago.

As far as the 1.5mm... it doesn't fit. Maybe I've got some non-standard size studs? I'm heading to my setup guy on Saturday. I'll have him have a look.

Thanks for your help.
 

fumbler

Member
I have this bridge and I can confirm that the allen wrench for the saddle height adjustment is the same as for the internal set screw in the posts. My one wrench works in both.

Maybe you've got some gunk in the posts? Probably not so likely in the treble side posts though.
 

guitardude5

Member
Thanks, we got her up and running great this morning. I did get a reply from Warmoth, too. They did confirm the 1.5mm. My studs are actually a little different, but they are working great.

Thanks to all the replies!
 


Trending Topics

Top