• The Gear Page Apparel & Merch Shop is Open!

    Based on member demand, The Gear Page is pleased to announce that our Apparel Merch Shop is now open. The shop’s link is in the blue Navigation bar (on the right side), “Shop,” with t-shirts, hats, neck buffs, and stickers to start. Here’s the direct link: www.thegearpageshop.com

    You’ll find exclusive high-quality apparel and merchandise; all items are ethical, sustainably produced, and we will be continuously sourcing and adding new choices. 

    We can ship internationally. All shipping is at cost.


YAMAHA THR-II

Dr.Chaos

Member
Messages
8
Found this video for old THR10:
It helped me to get really nice clean and quite good AC/DC alike tones. Still struggling to get usable metal one though... Does anyone know about similar video for the THRII series of amps?

The amp definitely got a potential, it's just much harder to dial in the tone like on my Marshall SL5...
 

Jon Hew

Member
Messages
60
Found this video for old THR10:
It helped me to get really nice clean and quite good AC/DC alike tones. Still struggling to get usable metal one though... Does anyone know about similar video for the THRII series of amps?

The amp definitely got a potential, it's just much harder to dial in the tone like on my Marshall SL5...
Check this out

Load the app lol.
 

Jon Hew

Member
Messages
60
Found this video for old THR10:
It helped me to get really nice clean and quite good AC/DC alike tones. Still struggling to get usable metal one though... Does anyone know about similar video for the THRII series of amps?

The amp definitely got a potential, it's just much harder to dial in the tone like on my Marshall SL5...
As i was lookin for those video i decide to load up my thr editor and amp . well , try this out - it sounds pretty metal to me , eq it to your liking or switch off the compressor etc

 

Dr.Chaos

Member
Messages
8
Holly guacamole... I put my MojoMojo overdrive in front of slightly breaking Classic Hi Gain... and it blows away... that baby takes pedals well!!!

I think the main mistake I was doing initially was to treat it as my bigger amps and putting MASTER around 9 o'clock...
 

pc131

Member
Messages
39
I am about to try THRII30 for 3rd time now.
I have updated the unit to latest firmware 1.40.
I am playing with "Open" speaker tuning, which sometimes makes perceivable difference for good.

However I am having bluetooth audio connection dropouts.
I play to backing track (mp3 from my HUAWEI Mate20 connected by bluetooth), remote app is connected to THR and works fine, but the audio suddenly drops and stops playing. The remote app still works, but I have to disocnnect yamaha bluetooth audio from phone settings and connect it again, so I can play to the backing track.

Is this issue known?

@ejohnson76 ?
 

ejohnson76

Member
Messages
403
I am about to try THRII30 for 3rd time now.
I have updated the unit to latest firmware 1.40.
I am playing with "Open" speaker tuning, which sometimes makes perceivable difference for good.

However I am having bluetooth audio connection dropouts.
I play to backing track (mp3 from my HUAWEI Mate20 connected by bluetooth), remote app is connected to THR and works fine, but the audio suddenly drops and stops playing. The remote app still works, but I have to disocnnect yamaha bluetooth audio from phone settings and connect it again, so I can play to the backing track.

Is this issue known?

@ejohnson76 ?
Not that I’m aware of. Can you try couple different locations in your house?
 

Jon Hew

Member
Messages
60
I am about to try THRII30 for 3rd time now.
I have updated the unit to latest firmware 1.40.
I am playing with "Open" speaker tuning, which sometimes makes perceivable difference for good.

However I am having bluetooth audio connection dropouts.
I play to backing track (mp3 from my HUAWEI Mate20 connected by bluetooth), remote app is connected to THR and works fine, but the audio suddenly drops and stops playing. The remote app still works, but I have to disocnnect yamaha bluetooth audio from phone settings and connect it again, so I can play to the backing track.

Is this issue known?

@ejohnson76 ?
Not sure if it's anything to do with this but are you aware that your phone will connect to 2 different Bluetooth ssid for the different function. The THR_LE id is used for THR remote app and the other id THR_30ii is for audio streaming.
I'm not sure if your phone can connect to two different Bluetooth ID concurrently.
 

pc131

Member
Messages
39
Not sure if it's anything to do with this but are you aware that your phone will connect to 2 different Bluetooth ssid for the different function. The THR_LE id is used for THR remote app and the other id THR_30ii is for audio streaming.
I'm not sure if your phone can connect to two different Bluetooth ID concurrently.
Well, can I check it somewhere? Never thought of this...

I just found this ---> https://consumer.huawei.com/uk/support/content/en-gb00411040/

Can my phone be connected with multiple Bluetooth devices at the same time?

Gonna try this now!
 

pc131

Member
Messages
39
I checked it and in my Phone I have ability to be connected to maximum of 5 devices at a time.
 
Last edited:

Jon Hew

Member
Messages
60
I checked it and in my Phone I have ability to be connected to maximum of 5 devices at a time.
I can't recall if I could stream music to the thr at the same time I'm connected with the THR editor app. I guess I probably never tried it at the same time as I'm usually using THR editor on PC on USB.
Maybe I can try later on when I'm home to see if it works on my android, both streaming music and connecting thru THR app on the phone.

It could be just because the Bluetooth connection can only be established with either for music streaming or THR remote access.
 

pc131

Member
Messages
39
Just a while ago it happened again. Phone was lying just at the THR.

I was playing to the backing track (Huwaei Mate 20 -> Bluetooth) and THRII30 disconnected the bluetooth audio twice. Bluetooth midi stays active (I can change presets).

I checked and my phone is able to hold up to 5 active connections simultaneously.

Basically I would buy this device to that features - to play music by BT audio and to use an app. If it struggles to work, I can look for used THR10X for half price and use a cable to aux in.
 
Last edited:

jdag

Member
Messages
166
Just a while ago it happened again.

I was playing to the backing track (Huwaei Mate 20 -> Bluetooth) and THRII30 disconnected the bluetooth audio twice. Bluetooth midi stays active (I can change presets).

I checked and my phone is able to hold up to 5 active connections simultaneously.

Basically I would buy this device to that features - to play music by BT audio and to use an app. If it struggles to work, I can look for used THR10X for half price and use a cable to aux in.
To me the most obvious 1st thing to try is a different source. Do you have a different phone, a friend's phone, a tablet, or a computer you can try? That would quickly help you determine if the issue is with the amp or your phone.
 

pc131

Member
Messages
39
To me the most obvious 1st thing to try is a different source. Do you have a different phone, a friend's phone, a tablet, or a computer you can try? That would quickly help you determine if the issue is with the amp or your phone.
I have a laptop to try, but for sure I would by THRII30 to play along backing tracks from my phone.

I went to phone (android) Bluetooth advanced settings and changed Bluetooth protocol version from 1.4 to 1.6 - let see if it helped.
 

jdag

Member
Messages
166
I have a laptop to try, but for sure I would by THRII30 to play along backing tracks from my phone.

I went to phone (android) Bluetooth advanced settings and changed Bluetooth protocol version from 1.4 to 1.6 - let see if it helped.
I’m not denying you’d prefer to use your phone. I am simply suggesting that you test with a different device to determine the cause. If you use a laptop and same thing happens you can be pretty sure it is the amp and save yourself a lot of effort in manipulating phone settings.
 

bruvik

Member
Messages
5
I have tested a little more, and tried every combination of amp modelling and cabinet for the crunch sound, and no matter what combination I use, I cant get a good sound. Everything sounds muddy on the lower E string - and it doesn't clean up with guitar volume, I just get muddiness at lower volume.

HOWEVER: I realized I haven't played a lot with the other sounds yet, and I have learned that I can get some great crunchy sounds from the lead tones by turning down the gain. MUCH clearer in the lower frequencies, and a nice breakup. I can definitely get some sounds I can use from this.

I like everything else about this amp - its really versatile and great for low volume or headphone practice.
 

Lachra

Senior Member
Messages
371
My Relay G10TII would not connect to my THR30II wireless last night. The THR Remote app keeps telling me there is a FW update for the amp. So I hooked up the PC and took it. Thinking the FW update would fix the connection issue.

Well I guess it didn't take the FW update well, because now it is stuck in update mode, with a steady orange "U" with a green dot flashing. The unit will not power down, and I have had it unplugged for at least 12 hours now.

I plan on doing the restore FW option listed back on page 74, or 75.. I suspect the amp has a few more hours to go before the battery dies completely. It was basically fully charged.

If I can get it to power on, and not in update mode, will try the cable I connect my Helix to my DAW with (as I know it works) and a different port on the rig here for the FW update. I will report back then.
 

Lachra

Senior Member
Messages
371
My Relay G10TII would not connect to my THR30II wireless last night. The THR Remote app keeps telling me there is a FW update for the amp. So I hooked up the PC and took it. Thinking the FW update would fix the connection issue.

Well I guess it didn't take the FW update well, because now it is stuck in update mode, with a steady orange "U" with a green dot flashing. The unit will not power down, and I have had it unplugged for at least 12 hours now.

I plan on doing the restore FW option listed back on page 74, or 75.. I suspect the amp has a few more hours to go before the battery dies completely. It was basically fully charged.

If I can get it to power on, and not in update mode, will try the cable I connect my Helix to my DAW with (as I know it works) and a different port on the rig here for the FW update. I will report back then.

We let the battery die. (approx 12-13 hours) then with power cable & known working USB cable connected we held buttons 1,3,5 and turned the amp on. It still had the "U" but the green dot was gone.

I used the Remote App (even though it didn't register/detect the amp) I held "ctrl" and clicked on the 3 little guitar icon in the top left of the app. (A force firmware update) option appears, and we chose that option. It ran us through the prompts again, and this time read out the E.N.D on the amp to show it finished the update, and shut down. So we fired this bad boy up, and it works great, and the G10TII connects to it with no issue at all now.

Thought I might be sending it back due to bricking it, but it seems to be working as intended. Played a good hour with the G10TII relay. (No drop out, and great tone, but I was only a couple feet away)
 
Last edited:

heatmiser69

Member
Messages
2
This or the Boss Waza Air? I like the option of choosing Marshall Plexi or Fender/Vox/Mesa/5150 amps that the Boss doesn't have but I need a headphone based setup. Will Yamaha THR be released in headphone format and thus I'm better off waiting for that?
 




Trending Topics

Top